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Introduction to digital video 


Have you seen some of the amateur video productions lately? Not the ones at film festivals. We’re talking about the 
ones produced by the kid next door. Anyone can do it! 


Today, the tools for producing excellent short films are affordable and easy to use. Those tools can empower 
students of almost any age to produce personal masterpieces—complete with the look and sound of Hollywood 
productions. It's also a snap to share the finished product on DVD, the web, and virtually anywhere else. 


YES! Shooting and editing video is fun and easy. With today’s technology, you can make your movie dreams a 
reality. 


Can I really make a movie 


• Bring the excitement and energy of film festivals to classroom projects. 


• Create a short movie with video footage of the next family gatherings that everyone will enjoy.  


• Take a Saturday and turn that storyline or soap opera drama you have been thinking about into a movie for 
others to see.  


• For your next school project, make a movie that will impress everyone and show how much you know.  


• Turn the one-hour raw footage of a birthday party or baseball game into a snappy three-minute movie that 
you and your friends will be happy to watch over and over again.  


  
Going digital with video 


Getting started with digital video 


Shooting and editing video like a professional is now possible for anyone with an up-to-date computer, an 
inexpensive digital video camera, and editing software like Adobe Premiere Elements. With today’s digital video 
tools, you too can say, “Standby camera, standby talent, roll tape, ACTION!” 


Making a movie can be done with a slide show of digital pictures or video footage captured on a digital video 
camera. Either way, you can add music, sound effects, voice-overs, titles, and special video effects to make your 
movie something that will entertain your friends and make you want to watch it over and over again.  


Creating videos using today’s technology is fun and easy. With an inexpensive digital video camera, computer, and 
software like Adobe® Premiere® Elements, you can create anything from a five minute movie about your vacation 
to a feature-length film. All you have to do is get the right tools together and try it! 


Beware! Once you start making your own movies, you will never watch another movie the same way again. You will 
begin to notice things like camera angles, use of music, and special effects. Every moviemaker becomes a critic. 


Let’s get started putting the pieces together and begin capturing your memories on video and editing them into 
something you are proud to pull out or send around. This is not your boring slide shows of old. This is a 
moviemaking revolution. So grab a digital video camera and get started! 


The making of a movie 


Preproduction 


There are many different types of movies, and each one is made differently. However, they all go through the same 
process. 


Preproduction is everything from thinking about a movie all the way to writing a script (if one is used). You first 
come up with an idea of what you want. It could be simply to record a family vacation, or it could be to create a 
school project on the Civil War. Either way, some forethought should go into every production. At the very least, 
you should jot down what things you want to have in the production. 
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Take, for example, a family vacation. It is a good idea to think about the things you will do on that vacation and 
make sure that you have a little footage of each important event. Planning ahead helps you not forget some critical 
piece of the movie. For this type of preplanning, a shot list comes in handy. Here you simply list the shots you want 
to have and check them off as you get them. You can always add footage to the list, but thinking about the core 
elements of your film ahead of time is always helpful.  


For more formal productions involving many people, you may want to prepare a script. A script will put all the 
members of a production on the same page, so to speak. The two column script is most useful for video productions 
because it tells the actors what to say, the camera operators what and how they should shoot, and the editors how 
they should put it together. In the column on the left are all the visual directions, like fade-in from black and extreme 
close-up (XCU). In the column to the right are the directions for what the talent should say. If you are a teacher 
asking your students to produce a video, having your students turn in a script before they begin production is a very 
good idea. 


The ultimate in preplanning is the use of storyboards. Here you draw every shot and also list camera movements, 
talent directions, and lines. Nothing is left to chance with storyboards. If you are an elementary teacher and want 
your students to produce a movie, the use of storyboards can be very effective at getting younger students to the 
point where they are ready to shoot footage and put a movie together. 


If you are a teacher who wants to have students produce a video for a project, a student video project proposal form 
is an excellent way to get students to do a certain amount of preplanning and let you know what they are thinking. 
Have your students fill in this form to help them organize what can be a complicated process. 


Production 


Several pointers will help you better capture the action on tape: 


Capturing action for a film is an art form. Camera operators have a lot to think about while they are taping. A camera 
operator must be concerned with what is in the picture and what is not, whether there is enough light, and whether 
the camera is picking up the sound of the action or not. Anyone who has picked up a video camera at a family 
gathering knows that it is work. Filming changes your perspective from someone who is involved in the gathering to 
someone who is observing it. A little preplanning can help you determine what is important and what is not. That 
way, you can pick up the camera only when you need to rather than tape the entire event, worried that you might 
miss something important. For more formal productions that involve a script, this is where the production moves 
from abstraction to reality. 


First, determine what you want to tape. Decide what is most important and make sure it is most prominent on the 
screen. If what you are highlighting is the happiness of a particular person, move the camera close to that individual 
so that you can see the expression on his or her face. If what you want to show is a large family gathering on a lake, 
back up so that you can see all the members of the family and the lake. In filmmaking terminology, this is called the 
field of view. Take a look at the different shots below and notice that the Extreme Long Shot highlights the 
surroundings of an individual while the Extreme Close-up highlights the expression on a face. During a production, it 
is a good idea to mix up the shots so that you get a sense of surroundings and emotions. 


Second, follow the three S’s rule of Straight, Steady, and Smooth. For best results, you should use a tripod whenever 
possible. A leveled tripod will keep your video camera straight and steady. When you pan the camera left or right or 
tilt it up or down, you want the movement to be smooth as well. Try to avoid the zoom as much as possible. If you do 
have to zoom, try to also make it smooth and slow. Over-zooming is a frequent mistake of all amateurs. 


Third, make sure that you have the right amount of light. Video cameras struggle to figure out how much light they 
should let in. If you position a person in front of a window with lots of light in the background, the camera will think 
that it must not let in too much light and will darken everything else, leaving your person as a darkened figure against 
a bright background. 


Likewise, a person in direct sunlight will have deep shadows under their eyes as the camera struggles to deal with the 
other bright spots in the shot (Deep shadows pic). It is usually a better idea to shoot video in the shade, to even the 
light and eliminate deep shadows. 
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Fourth, make sure the camera can hear what it is supposed to record. Remember that the closer the camera is to what 
you want to be able to hear, the better. The camera is going to record the sounds of whatever is closest to it better 
than those sounds that are far away. Most cameras also have the ability to attach an external microphone to assist in 
picking up the right sounds. 


While these four things are listed in order, they all have equal importance in video. Nothing is more frustrating than 
watching a video in which you cannot hear what you are supposed to, or see what is going on, while being made sea 
sick by a handheld camera that is zooming in and out. These four skills separate the professional from the amateur. If 
you pay attention to them, you too can shoot like a pro. 


Postproduction 


Postproduction is where you will bring your masterpiece to life. Today’s computers, running editing software like 
Adobe Premiere Elements, let you download, screen your raw footage, trim the clips for the best parts, sequence 
them on a timeline, and add titles, music, sound effects, and special effects. With Adobe Premiere Elements, you are 
working with roughly the same technology professionals use to create documentaries, sitcoms, news broadcasts, and 
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feature films. With some extra effort, your videos can have the same professional look as those you see on TV and at 
the movies.


Initially, you will have to download the footage from the camera to your computer. Be forewarned that it transfers 
from the camera to the computer in real time, so if you shoot an hour of video, it will take an hour to download that 
footage to the camera. Video also consumes huge quantities of hard drive space (about one gigabyte for every five 
minutes of video), so the more hard drive space your computer has the better. During the process of downloading, 
you should watch the footage so that you can see what you have and begin to put the movie together in your mind.  


  


After the footage is on the computer, use the assembly cut, rough cut, and final cut stages to work with the footage. 
In each stage, you work with the entire production with increasing precision. You can spend way too much time in 
the editing phase trying to achieve perfection. Keep in mind what Steven Spielberg said: “Movies are never finished; 
they’re just abandoned.” 


Distribution 


Burn it to a DVD 
With Adobe Premiere Elements and a computer with a DVD burner, you can make your own DVDs, which can be 
played on almost all modern DVD players. Blank DVDs are about $1 each, making it possible for you to share your 
video masterpieces with anyone who has a DVD player. Some older DVD players, however, may have problems 
viewing a burned DVD.  


You have finished your masterpiece! You are ready to share it with others. In the digital world, there are many 
options for getting your movie out there. 


Send it in an e-mail 
E-mailing your movie is a fast and inexpensive way to distribute your movie, but you will have to compress your 
movie to make the movie file smaller before you send it. Your editing software, like Adobe Premiere Elements, will 
reduce the size of the movie file for you, but, in doing so, it also reduces the quality of the picture and shows the 
movie in a smaller window. 
Post it on a web page 
With Adobe Contribute CS4, you can also post your compressed movie file to a web page. If your intended audience 
has high-speed Internet access, the quality of the picture on a web page can be better than that in an e-mail because 
you will not have to compress it as much. 


Put it back on the digital video camera 
Another option you have is to put the movie back in the digital video camera. Saving it back to your camera is a 
good way to back up your movie, using a MiniDV tape. Also, when it goes back to tape, there is no compression so 
there is no loss in quality. 


To play it back from a MiniDV tape, you can then use your digital video camera like a VCR and plug the camera 
into your TV. The difficulty here is having to plug your video camera to the TV each time you want to watch a tape. 
Unfortunately, there are not as many inexpensive MiniDV tape decks as there are VCR and DVD players; otherwise, 
saving your movie back to the MiniDV tape would make a lot more sense. 


Copy it to VHS tape 
You can move your film to VHS if you copy the movie back to your camera first. Then, using the same cable you 
would use to plug the digital video camera into your TV, you plug it instead into a VCR and press play on the 
camera and record on the VCR. Your movie will be recorded to a VHS tape, which can be seen on any VCR. 
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Principles and rules of copyright 
Copyright is protection for intellectual property. 


Intellectual property consists of anything an individual has written or created. It might be music, text, pictures, 
photographs, sounds, and so on. 


Fair use doctrine is part of the copyright laws. It states that limited portions of material may be used without written 
permission for certain purposes, such as reporting the news or schoolwork. It doesn’t define “limited,” though, so be 
sure you don’t overuse material. The fair use doctrine requires you to give credit to the author or creator of any 
material you use. 


Derivative works are copyrighted materials that have been altered or changed. Such material is protected by 
copyright laws. If you alter a copyrighted photograph by using computer software, that photograph is still protected, 
and you may not use it without written permission. 


Academic standards for copyrighted material are higher than others. Because scholars and researchers study so 
many different ideas and are responsible for sharing those ideas with the world, they are required to satisfy higher 
standards of honesty. They must give credit not only when quoting someone else’s exact words but also for the ideas 
those words represent. As a researcher, you cannot paraphrase what someone else says and not give credit for it. 


Bibliographies are lists of sources that have been used in research. When using the Internet for research or for 
design work, you need to give credit where it is due. Often, people who use graphics and images from the Internet 
for publication on their own web page create a list of image credits rather than a bibliography. 


Rules of copyright 
1. You cannot use copyrighted material without written permission from the creator of the material (or from its 


copyright holder). 


2. Material can be protected even if it does not display the © symbol. Even if no mention is made regarding 
copyright, you must assume that all material from another source is protected. 


3. Penalties for violating copyright laws can range from mild to severe. If you break the copyright law, you might 
simply receive an e-mail message from the author asking you to stop using the material. If you publish the 
material on a website, the webmaster might shut down your site. Or you could be sued by the author or 
prosecuted by federal authorities. 


4. To make sure you are not violating any copyright law, it is important that you do the following: 


• Write or send e-mail to the author or creator and ask permission to use the material. Do not use it until you 
are given permission.  


• Follow the directions on the site regarding use of material. You might be asked to create a link on your 
page or to notify the author or creator.  


• Most important: Do not use any material if you don’t have written permission.  
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5. To copyright your own material, the copyright notice for visually perceptible material must contain one or more 
of the following elements: 


• The symbol © (the letter C in a circle), or the word “Copyright,” or the abbreviation “Copr.”; and 


• The year of first publication 


• The name of the owner of copyright 


o Example: © 2005 Adobe Systems, Inc. 


• Phonorecords and sound recordings use the letter P in a circle, and 


• The copyright notice should be affixed in such a way as to “give reasonable notice of the claim of 
copyright.”  


For more information on copyrights, visit the United States Copyright Office on the web at www.copyright.gov.  



http://www.copyright.gov/�
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Overview of Adobe Premiere Pro CS4 workspace 
This guide shows you how to start a new Adobe Premiere Pro CS4 project, select project and sequence settings, 
change workspace preferences, navigate around the workspace, and create custom workspaces. 


How to start a new project and configure project settings and preferences 
For every project you create, Adobe Premiere Pro creates a project file. This file contains the settings you select for 
the project, as well as crucial data about the assets, edit decisions, and effects used in the project. Adobe Premiere 
Pro doesn’t store video, audio, or still image files in the project file—it stores only a reference to each of these files 
based on its filename and location at the time you imported it. 


A project can contain one or more sequences. Within a single project, you can edit individual segments as separate 
sequences, and then combine them into a finished program by nesting them into a longer sequence. Similarly, you 
can store multiple variations of a sequence in the same project. 


Every time you start a new project in Adobe Premiere Pro, you need to configure the project and sequence settings. 
To preserve the quality of your video, you should select settings that match your video source material. 


1. Start Adobe Premiere Pro. 


2. In the Welcome dialog box, choose New Project. 


 The New Project dialog box appears with the General 
tab displayed (Figure 1).  


 Note: You can also start a new project by selecting 
File > New > Project. 


• Action and Title Safe Areas: Action and title-safe 
indicators define the areas on the outer portion of 
the video frame that could potentially be cut off by 
some displays. You should always keep titles within 
the title-safe area. As you edit, be sure to use shots 
where important action is occurring predominately 
within the action-safe area.  


• Video Display Format: Adobe Premiere Pro can 
display several formats of timecode. For example, if 
you are editing footage captured from film, you 
may want to see the timecode in a file format, or in 
simple frame numbers if your assets were imported 
from an animation program. Changing the Display 
Format option does not alter the frame rate of clips. 
It only changes how their timecodes are displayed 
in the project. 


• Audio Display Format: Your audio track can be 
measured and edited using milliseconds or audio 
samples. There are several samples in a millisecond, 
making it more granular and allowing for more 
precise audio editing. 


• Capture Format: Capture format controls how 
Adobe Premiere Pro transfers video and audio 
directly from a video deck or camera. The default 
options are DV and HDV. Other options appear 
only if you install specialized video-capture 
hardware or software. 


 
Figure 1 New Project dialog box, General tab 







Project 1 guide Adobe Premiere Pro CS4 


2 Overview of Adobe Premiere Pro CS4 workspace © 2008 Adobe Systems Incorporated 


 


• Scratch Disks: Use the Scratch Disks tab (Figure 2) 
to specify locations where captured and edited 
project files are stored. By default this is the same 
location as the project file. However, you may want 
to store your captured video on a larger external 
hard drive designed specifically for storing and 
retrieving rich media. 


3. At the bottom of the General tab, make note of the 
storage location for your project. To choose a different 
location, click Browse and then navigate to the 
appropriate folder or make a new folder in the Browse 
For Folder dialog box (Windows) or Destination Path 
For Your New Project dialog box (Mac OS). 


4. At the bottom of the General tab, double-click in the 
Name field, enter a name for the project, and click OK.   


 The New Sequence dialog box appears with the 
Sequence Presets tab displayed (Figure 3). Adobe 
Premiere Pro comes with several bins (folders) of 
presets.  


• AVCHD:  Advanced Video Codec High Definition 
is a high-definition recording format for use in 
digital tapeless camcorders. It is offered as the 
means of creating and recording home videos in 
high definition. 


• DV-24P: This typically is film shot at the film-
standard 24 frames per second and transferred to 
DV. 


• DV-NTSC: National Television Standards 
Committee. The TV display standard for North and 
South America and Japan. 


• DV-PAL: Phase Alternating Line. The TV display 
standard for most of Western Europe and Australia. 


• DVCPRO50 and DVCPROHD: Professional digital 
videotape formats. 


• HDV: Consumer-level compressed high-definition 
video. 


• Mobile & Devices: For editing video solely for 
delivery to mobile phones, portable media players, 
and other portable devices. 


• XDCAM EX and XDCAM HD: This is an optical 
disc-based professional video system used for 
tapeless optical disk recording. 


 . 


 


 


 
Figure 2 New Project dialog box, Scratch Disks 
tab 


 


 
Figure 3 New Sequence dialog box, Sequence 
Presets tab 
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 Note: To create a custom preset, select one of the 
presets as a starting point, and then change to the 
General tab (Figure 4). Make adjustments to the settings 
on the General tab and click Save Preset. Enter a name 
and description for the new preset and click OK. Your 
customized preset  is added to the Custom bin on the 
Sequence Presets tab (Figure 5). 


5. On the Sequence Presets tab, open a preset bin that 
matches your project footage and click the preset that 
matches your video aspect ratio and audio sample rate 
(kHz). Most likely that is DV-NTSC > Standard 48kHz. 


 Take a look at the information in the right side of the 
dialog box. These are the default settings for the selected 
preset. 


 
 


Figure 4 New Sequence dialog box, General tab 


 


 
Figure 5 Custom preset 
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6. At the bottom of the New Sequence dialog box, enter a 
name for the sequence, and click OK. 


 The Adobe Premiere Pro workspace appears (Figure 6). 


 The main window of Adobe Premiere Pro is the 
application window. Panels are organized in this 
window in an arrangement called a workspace


 


. The 
default workspace contains groups of panels as well as 
panels that stand alone.. 


 
Figure 6 Adobe Premiere Pro workspace 


Panel 
tab 


Menu 
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Timeline 
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Group of 
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 Even after opening a new project, and selecting project 
and sequence settings, you can make adjustments to 
several project preferences. These are located in the 
Preferences dialog box. 


7. In the main menu bar, select Edit > Preferences > 
General (Windows) or Premiere Pro > Preferences > 
General (Mac OS). 


 The Preferences dialog box appears (Figure 7). 


 Note: You can select any of the Preferences submenus. 
All choices take you to the main Preferences dialog box, 
displaying the submenu you selected. You can easily 
move from one submenu to another by clicking the 
submenu name on the left side of the dialog box. 


9. Click each submenu name in turn to check out the 
Preferences options. 


 You rarely need to change these preferences when 
you’re first using Adobe Premiere Pro. Most of the 
preferences are self-explanatory. Any changes you make 
in the Preferences dialog box take effect immediately 
and remain in effect the next time you start Adobe 
Premiere Pro. You can change them at any time. For 
information about a specific preference setting, see 
Adobe Premiere Pro Help. 


10. Click Appearance, and adjust the Brightness slider to 
suit your needs (Figure 8). 


11. Click OK to close the Preferences dialog box and return 
to the Adobe Premier Pro workspace. 


 
Figure 7 Preferences dialog box, General 
submenu 


 


 
Figure 8 Brightness setting 


Touring the Adobe Premiere Pro workspace 
Adobe Premiere Pro and all other Adobe video and audio applications have consistent, customizable workspaces. 
You can easily move from one product to another. 


The workspaces are divided into frames that contain one or more panels. Although each Adobe video and audio 
application has its own set of panels (such as the Timeline, Project, and Effect Controls panels), you move and 
group panels in the same way across products. 


You customize a workspace by arranging panels in the layout to best suit your working style. You can create and 
save several custom workspaces for different tasks—for example, one for editing and one for audio mixing. 


You can drag panels to new locations, move panels into or out of a group, place panels alongside each other, and 
undock a panel so it floats in a new window above the workspace. As you change a panel, the other panels resize 
automatically to fit the workspace. 
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Adobe Premiere Pro panels 


To view panels that are in groups within frames, you might have to click their tabs to bring them to the front. 
Because a new project does not have any assets, some of the panels in your project will be blank. We have added 
figures here to show you how those panels look with assets present. 


• Project panel (Figure 8): The repository for links to 
project assets: video clips, audio files, graphics, still 
images, and sequences.  


• Effect Controls panel (Figure 8): When you click a clip 
or transition in the Timeline panel, its properties are 
displayed in the Effect Controls panel. You can apply 
and adjust video and audio effects in this panel. You do 
most of your editing in the Effect Controls panel and the 
Timeline panel. 


• Audio Mixer (Figure 9): Click the Audio Mixer tab to 
the right of the Effect Controls tab to display the Audio 
Mixer. This interface looks a lot like audio production 
studio hardware with volume sliders and panning 
knobs—one set of controls for each audio track in the 
Timeline, plus a Master track. 


• Monitors: Use the Source Monitor to view and trim your 
original footage (Figure 9). Double-clicking a video clip 
in the Project panel opens the clip in the Source monitor. 
Use the Program Monitor (Figure 10) to view your 
project in progress and to perform some video-effect and 
sequence editing. 


 


 
Figure 8 Project and Effect Controls panels 


 


 
Figure 9 Audio Mixer panel 


 


 
Figure 10 Audio Mixer panel 
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• Effects panel (Figure 11): Not to be confused with the 
Effect Controls panel. The Effects panel is the repository 
of video and audio effects as well as transitions and 
effect presets, organized into bins.  


• Info panel (Figure 12): Presents a data snapshot of any 
asset currently selected in the Project panel or any clip 
or transition selected in a sequence. 


• History panel (Figure 12): Tracks every step you take in 
your video production and lets you back up if you don’t 
like your latest efforts. When you back up to a previous 
condition, all steps that came after that point are also 
undone. You cannot extract a single misstep buried 
within the current list. 


• Timeline panel (Figure 13): You do most of your actual 
video editing here. You create sequences (edited video 
segments or entire projects) in the Timeline panel. One 
strength of sequences is that you can nest them—place 
sequences in other sequences—to break up a production 
into manageable chunks. You can layer—composite—
video clips, images, graphics, and titles in up to 99 
tracks. And you can have up to 99 audio tracks. 


• Audio Master Meters panel (Figure 14): To the right of 
the Timeline panel, this panel displays the volume level 
of the audio master track. This is a mini-version of the 
master track VU (volume unit) meter in the Audio 
Mixer. 


• Tools panel (Figure 14): Each icon in this small panel 
(on the lower-right side of the workspace) represents a 
tool that performs a specific function, typically a type of 
edit. 


Note: Each panel has a panel menu you can display by 
clicking the triangle in the upper-right corner of the panel 
(Figure 14). 


 
Figure 11 Effects panel 
 


 
Figure 12 Info and History panels 
 


 
Figure 13 Timeline panel 
 


 
Figure 14 Audio Master Meters and Tools panels 


Panel 
menu 
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How to customize the workspace 
Changing the size and placement of panels in Adobe Premiere Pro and other Adobe video and audio products is a 
simple matter. For example, you can temporarily expand a panel to do some detailed work, such as adding 
keyframes to animate an effect, and then reduce the panel. You can change to a different preset workspace or create 
custom workspaces to suit your editing style or hardware setup (for example, perhaps you want to spread your 
workspace into two monitors). Here is a rundown of the workspace features: 


• As you change the size of one frame, other frames change size to compensate. 


• You can access panels within frames by clicking tabs. 


• You can dock panels; that is, you can drag a panel from one frame to another. 


• You can peel away a panel into its own separate floating window. 
 


1. Select Window > Workspace > Audio. 


 The panels rearrange to provide better access to audio 
editing features.  Selecting any of the other workspaces 
(Color Correction, Editing, Effects, or Metalogging) has 
a similar effect. 


2. Position the pointer at the junction of four frames. 


 The pointer changes to a four-arrow pointer (Figure 15). 


3. Drag that pointer in any direction and note how all four 
frames change size in concert. 


4. Position the pointer on the vertical divider between two 
panels or panel frames (groups of panels). 


 The pointer changes to a double-arrow pointer 
(Figure 16). 


5. Drag that pointer left or right and note how the panels 
change widths without changing the size of the panels 
above them. 


6. Position the pointer on the handle at the left edge of the 
tab (Figure 17), and then drag the Effect Controls tab to 
the left-inner edge of its frame (it’s grouped with the 
Audio Mixer and Source Monitor) until you see a light-
blue trapezoid drop zone (Figure 18). 


  


 


 


 
Figure 15 Four-arrow pointer 


 


 
Figure 16 Double-arrow pointer 


 


 
Figure 17 Tab handle 


 


 
Figure 18 Panel drop zone  
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 The Effect Controls panel appears in its own frame to 
the left of the Audio Mixer/Source Monitor frame 
(Figure 19). 


 Note: As you move any panel, Adobe Premiere Pro 
displays a drop zone, a light-blue ghost image that 
shows where the panel will go when you release the 
mouse button. Trapezoid drop zones along the edges of 
a panel indicate the panel will appear in its own frame. 
If the drop zone is a rectangle in the center of a frame, 
the panel appears within that frame. 


7. Drag the Effect Controls panel until its drop zone is 
centered in the Project panel’s frame (Figure 20). 


8. Drag the right edge of the Project panel’s frame to the 
left to reduce its width. 


 A scroll bar appears at the top of the frame because the 
frame is not wide enough to display all its panel tabs. 
You can drag the scroll bar to access hidden panel tabs 
(Figure 21). 


 


 
Figure 19 Effect Controls panel in separate frame 


 


 
Figure 20 Panel drop zone 


 


 
Figure 21 Panel scroll bar 


 







Project 1 guide Adobe Premiere Pro CS4 


10 Overview of Adobe Premiere Pro CS4 workspace © 2008 Adobe Systems Incorporated 


 


9. Press Ctrl (Windows) or Command (Mac OS) and drag 
the Program Monitor’s drag handle to move the Program 
Monitor out of its frame. 


 The Program Monitor appears in its own floating panel 
window and the Source Monitor frame widens to fill the 
space the Source Monitor used to take up. You can now 
expand the Program Monitor’s floating-panel window 
without changing the size of other panels (Figure 22). 


10. Return the Program Monitor to its original position by 
dragging its drag handle to the right side of the Source 
Monitor frame until you see a drop-zone trapezoid on 
the right side of the frame (Figure 23). 


 The Program Monitor appears in its own frame, to the 
right of the Source Monitor. 


11. To save a customized workspace: 


• Select Window > Workspace > New Workspace. 


• In the New Workspace dialog box, give your 
workspace a name (Figure 24). 


• Click OK. 


12. Select Window > Workspace > Reset Current 
Workspace. 


13. Click Yes to reset the current workspace. 


 This returns you to the default workspace—an easy way 
to get your workspace back to square one. 


14.  Select Window > Workspace> Editing to return to the 
Editing workspace. 


 
Figure 22 Floating panel 


 


 
Figure 23 Panel drop zone 


 


 
Figure 24 New Workspace dialog box 
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How to import files 
Adobe Premiere Pro CS4 works with a wide variety of assets: video, audio, graphics and still images. To use assets 
in a project, you must first import them. Adobe Premiere Pro does not actually move the files into the project folder; 
it simply creates links to them in the Project panel. You can link to files in multiple file folders. If you later remove 
certain assets from your project—by deleting their links—you do not remove the original files from your computer. 
Adobe Premiere Pro is a nondestructive, nonlinear editor. 


Importing video, audio, and image files 


1. Start Adobe Premiere Pro and start a new project. 


2. Select File > Import. 


 The Import (Windows) or Choose An Object (Mac OS) 
dialog box appears (Figure 1). 


3. Navigate to a file folder with some assets; select several 
video, audio, and image files; and click Open 
(Windows) or Import (Mac OS). 


 Note: You can select a group of contiguous files by 
using the marquee-select method (drag a box around the 
clips) or the Shift-click method (click a clip and Shift-
click the last clip in a group). If you want to select all 
but a few files, select a group and then Ctrl-click 
(Windows) or Command-click (Mac OS) individual 
clips to deselect them one at a time. 


 
Figure 1 Import dialog box 


Importing Adobe Photoshop files 
When you import an Adobe Photoshop file, you have several options unique to Photoshop files. You can import the 
layers as single layers or as separate graphics within a sequence, or you can merge the entire file into one graphic 
clip. Adobe Premiere Pro does not give you the option to import Adobe Illustrator files in separate layers; it merges 
the layers. 


1. Select File > Import. 


2. Navigate to a folder with a layered Photoshop PSD file 
in it, select the file, and click Open (Windows) or Import 
(Mac OS). 


 The Import Layered File dialog box appears (Figure 2). 


3. In the Import As menu, select Sequence and click OK. 


• A bin (file folder) is added to your Project panel 
with all the Photoshop layers listed as separate 
clips. 


• A new sequence is created with the layers on 
separate video tracks. 


 Note: You also have the option to merge all layers into a 
single graphic. Selecting Merged Layers lets you select 
which layers to merge and which to leave separate.  
Selecting Individual Layers adds each layer as a single 
graphic, but does not place the layers into a new 
sequence. 


 
Figure 2 Import Layered File dialog box 
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How to manage media in the Project panel 
You organize and access your assets—video clips, audio files, still images, graphics, and sequences—in the Project 
panel. Each listed media asset is a link. The files themselves, the video clips and so on, remain in their original file 
folders. 


Importing and logically arranging your assets in the Project panel is straightforward: add a few bins (folders) and 
then do some dragging and dropping. 


In this guide you use some of the Project panel options and rearrange a variety of clips. 


 


1. Start Adobe Premiere Pro CS4 and start a new project.  


2. Select File > Import and import a full range of asset 
types: video, audio, still images, and graphics, including 
a layered Photoshop PSD file. 


 Note: When you import the Photoshop file, the Import 
Layered File dialog box appears. In the Import As menu, 
select Sequence to add a sequence to the Project panel 
containing separate clips for each of the Photoshop file 
layers. 


3. To switch from the default list view to a grid display, 
click the Icon View button in the lower-left corner of the 
Project panel (Figure 1). 


4. To see thumbnail images of the video clips, make sure 
Thumbnails > Off is deselected in the Project panel 
menu (Figure 2). 


 


 
Figure 1 Project panel 
 


 
Figure 2 Project panel menu 
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5. In the Project panel menu, select Clean Up (Figure 3) to 
arrange the clips in rows. 


6. Expand the Project panel by dragging its right edge to 
the right so you can see more of your assets. 


7. In the Project panel, click any audio or video file 
thumbnail to select it and then click the Play button to 
play that clip (Figure 4). 


 Note: The Play button is inactive (dimmed) for still 
images and graphics. 


8. Click any video clip and drag the slider under the 
Project thumbnail viewer screen a few seconds into the 
clip. 


9. Click the Poster Frame button to create a new thumbnail 
image for that clip (Figure 4). 


 The new thumbnail image shows up immediately in the 
Project panel. 


10. Hold down Ctrl (Windows) or Command (Mac OS) and 
double-click a Photoshop bin to open that bin and view 
its thumbnails—one for each layer plus an icon for its 
sequence (Figure 5). 


 Note: If you see icons instead of the layer graphic 
thumbnails, deselect Thumbnails > Off in the Project 
panel menu. 


11. Click the Parent Bin button (Figure 5) to return to the 
main Project panel view. 


12. Click the New Bin button (Figure 5) to create a new 
bin. 


 The new bin appears in the Project panel with its default 
name (usually it’s Bin 01). 


13. Type Audio to replace the default bin name and press 
Enter (Windows) or Return (Mac OS).  


 


 
Figure 3 Project panel menu 


 


 


 
Figure 4 Play button and Poster Frame button 
 


 


 
Figure 5 Project panel Icon view 
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14. Create two more bins and name them Stills and Videos 
(Figure 6). 


15. Drag any audio clips, still images, and video clips into 
their respective bins. 


16. In the Icon View, as you move clips into bins, you leave 
blank placeholders. Do some housecleaning by selecting 
Clean Up in the Project panel menu. 


17. Click the List View button (to the left of the Icon View 
button) to return to the List view. 


18. Click in a blank space in the Project panel to deselect 
any bin that might be selected. 


 Note: You need to do this so the bin you add in the next 
step won’t be a sub-bin inside another bin. You can use 
sub-bins to help organize the Project panel. 


19. Click the New Bin button to create a new bin and name 
it Sequences. 


20. Open the Photoshop bin and drag its sequence into the 
Sequences bin. 


21. Drag Sequence 01 to that bin as well. 


22. In the Project panel, click Name at the top of the bin list 
to put all the bins in alphabetical order. If the bins end 
up in descending order, click Name again to resort them. 


 Your Project panel should look something like Figure 7. 


 


 
Figure 6 Newly added bins 


 


 
Figure 7 Project panel organized into bins 
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How to create a storyboard in the Project panel 
During pre-production planning, film directors and animators frequently use storyboards—walls of photos and 
sketches to visualize story flow and camera angles. 


Storyboards also help in post-production. When you’re using Adobe Premiere Pro CS4, you can arrange video clip 
thumbnails in storyboard fashion in the Project panel to get a feel for how your finished video will work. 


This approach can come in handy by revealing gaps in your story—places that need fleshing out with more video or 
graphics. In addition, when confronting dozens of clips, using the Project panel as a storyboard can help you see the 
big picture. 


After creating your storyboard, you can place the entire ordered collection of clips or a subset in a sequence in the 
Timeline panel. 


To complete this activity you need about 10 video clips, preferably a sequence with some action. 


Setting up a storyboard bin 


1. Start Adobe Premiere Pro and start a new project. 


2. Select File > Import and import all the video clips you’ll 
need for this activity. 


3. In the Project panel, click the New Bin button to create a 
new bin and name that bin Storyboard (Figure 1). 


4. In the Project panel, select all the video clips. 


5. Select Edit > Copy to copy the entire collection of clips. 


6. Click the Storyboard bin to select it and select Edit > 
Paste to place all the clips in that bin. 


 All the video files appear in the Storyboard bin. They 
remain in the main Project panel as well. 


 Note: You copied and pasted the video files into the 
Storyboard bin because you might choose not to use 
some in your final storyboard. Even if you delete files 
from the Storyboard bin, they will remain in the Project 
panel. 


7. Double-click the folder icon for the Storyboard bin. 


 The Storyboard bin appears in a separate floating panel  


 Note: If you hold down Ctrl (Windows) or Command 
(Mac OS) while double-clicking, the bin opens in place 
in the Project panel. 


 Note: If first-frame thumbnails of the clips do not 
appear, open the panel menu in the upper-right corner, 
click Thumbnails, and deselect Off (Figure 2). 


 


 
Figure 1 Project panel with a new bin 


 


 
Figure 2 Panel pop-up menu with thumbnails set 
to display 
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8. Click the Icon View button to switch from the default 
list view to a grid layout (Figure 3). 


9. Adjust the size of the Storyboard bin to display the icons 
for all your clips. 


 Note: When you expand the view, the thumbnail images 
do not move to fill the empty placeholders in the grid. 
Use the Clean Up menu command in the next step to 
remedy that. 


10. Select Clean Up in the Storyboard panel menu. 


 Your Storyboard should look something like Figure 3. 


 Note: By default, the thumbnails are small. You can 
make them larger by selecting Thumbnails > Medium 
(as shown in Figure 3) or Large in the Storyboard panel 
menu. 


 
 


Figure 3 Storyboard bin in a floating panel 
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Arranging the storyboard 
The purpose now is to arrange the thumbnails in a logical order, keeping in mind that you can trim clips later in a 
sequence to make the edits from one clip to the next work more smoothly. 


You can view each clip in the Project panel thumbnail viewer, remove clips that do not work in your sequence, and 
then arrange the remaining clips in their playback order. 


1. To view a clip, select it and then click the Play button 
next to the thumbnail viewer at the top of the Storyboard 
bin (Figure 4). 


2. To delete an unwanted clip, select it and then press 
Delete. 


 To delete more than one clip at a time, hold down Ctrl 
(Windows) or Command (Mac OS) as you select the 
clips. 


3. Drag the remaining clips into the order that works for 
your project. 


 A vertical black line indicates placement (Figure 5). 


 Note: Notice that removing or dragging clips leaves 
empty placeholders, newly added clips generally run 
past the right side of the panel, and resizing the panel 
does not move the clips to accommodate the change. To 
remedy these issues as they arise, open the Storyboard 
panel menu and select Clean Up. 


 


 
 


 
Figure 4 Storyboard bin thumbnail viewer 


 


 


 
Figure 5 Vertical black clip-placement line 
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Automating your storyboard to a sequence 
Now you need to move your storyboard clips to a sequence in the Timeline panel, placing them contiguously, in 
sequential order. Adobe Premiere Pro calls this automating to a sequence. Here’s how you do it. 


1. Your storyboard should still be open with the clips 
sorted. In the Timeline panel, make sure the current-time 
indicator (CTI) is at zero (Figure 6). 


 If not, drag the CTI to the beginning of the sequence. 


 Note: Automating to a sequence places the clips in 
sequence in the Timeline panel, starting at the CTI 
location. You want this project to start at the beginning 
of the sequence. 


2. Select Edit > Select All to select all clips in the 
Storyboard bin. 


3. Click the Automate To Sequence button at the bottom of 
the Project panel (Figure 7). 


 Note: You can also open the bin panel menu and select 
Automate To Sequence. 


4. In the Automate To Sequence dialog box (Figure 8), 
select the following options: 


• Ordering: Sort Order 


• Placement: Sequentially 


• Method: Insert Edit 


 Note: If you were adding these clips within a project 
that already had clips in the sequence, Overlay Edit 
would cover the clips in the sequence and Insert Edit 
would slide those clips over to the right to make room 
for the storyboard clips. 


• Clip Overlap: 0 Frames 


• Transitions: Deselect both options 


• Ignore Options: Make sure both boxes are 
deselected 


5. Click OK. 


 Your clips appear in order in the Timeline panel. 


 
Figure 6 Timeline panel 


 


 
Figure 7 Automate To Sequence button 


 


 
Figure 8 Automate To Sequence dialog box 
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6. Close the Storyboard bin. 


7. Play the sequence by clicking inside the Timeline panel 
to activate it and using the VCR-style controls in the 
Program Monitor (Figure 9). 


 View the sequence critically. Note if there are any jump 
cuts or awkward edits. Some clips will probably be too 
long. You can fix those flaws by using methods 
explained in the guides titled “How to work with clips in 
the Timeline panel” and “How to trim clips in the 
Timeline panel.” 


 
 


Figure 9 Program Monitor 
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How to work with clips in the Timeline panel 
One of the beauties of Adobe Premiere Pro CS4 is how easily you can add clips anywhere in a sequence, move them 
around in a sequence, or remove them altogether. In this guide you will add a few clips to a sequence, place other 
clips within that collection of clips, remove clips, and rearrange clips within a sequence. 


Adding a clip to a sequence 
Adobe Premiere Pro provides three basic ways to add a clip or a group of clips to a sequence in the Timeline panel. 
In this guide you’ll use only one: dragging clips from the Project panel. You already used the method of automating 
to sequence when you created a storyboard in the Project panel. Later you will use the Source Monitor to add clips 
to a sequence. 


Adding clips to an empty sequence or after the end point of other clips in a sequence is straightforward—a simple 
drag-and-drop. 


On the other hand, when you drag clips onto other clips in a sequence, you need to consider what will happen to 
those other clips. There are two basic approaches: 


• Overlay: Replaces (deletes) any frames already in a sequence, starting from the edit point and extending for the 
length of the clip. This is the default behavior. 


• Insert: Does not replace any clips or frames. This method adds the new clip and moves the clips after the 
insertion point to the right. The insert method uses a keyboard modifier. You hold down Ctrl (Windows) or 
Command (Mac OS) when you place the clip in the sequence. 


Removing a clip from a sequence 
Adobe Premiere Pro provides three basic ways to remove clips. In this guide you will use the Delete key and the 
mouse. Later you will use the Program Monitor clip-editing feature. You can drag a clip from a sequence in two 
ways: 


• Lift: Leaves a gap where the clip used to be. This is the default behavior. 


• Extract: Clips to the right of the removed clip move over to fill the gap. Extract uses the Ctrl (Windows) or 
Command (Mac OS) keyboard modifier. 


You can combine these actions. For example, you can lift a clip and insert it elsewhere in the sequence or extract a 
clip and overlay it elsewhere. You try various combinations in this guide. 







Project 1 guide Adobe Premiere Pro CS4 


2 How to work with clips in the Timeline panel © 2008 Adobe Systems Incorporated 


How to add clips to a sequence 


1. Start Adobe Premiere Pro CS4 and open a saved project. 


2. Select File > New > Sequence. 


 The New Sequence dialog box appears (Figure 1). 


 Note: The New Sequence dialog box allows you to 
select presets to match the source footage you are 
editing. It also allows you to select custom settings and 
modify the number of audio and video tracks in the new 
sequence.  


3. Give the sequence a name of your choosing and click 
OK. 


4. Drag a video clip from the Project panel to the 
beginning of the newly created sequence in the Timeline 
panel. 


5. Marquee-select three video clips in the Project panel and 
drag them as a single unit directly after the clip you 
already added to the sequence. 


 Note: The three clips line up in the sequence in the order 
in which they appear in the Project panel. 


6. When you see the vertical black line indicating the clips 
will butt up against the previously added clip, release the 
mouse button (Figure 2). 


 Note: As you dragged the two clips close to the end of 
the previously added clip, you might have noticed the 
left side of the left-most clip suddenly jump to the end 
of the first clip. That’s the Adobe Premiere Pro snap 
feature. Snap automatically aligns clips with (snaps 
them to) the edge of another clip, the start and end of the 
time ruler, or the current-time indicator. 


 
Figure 1 New Sequence dialog box 


 


 
Figure 2 Snap feature with vertical black line 
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How to make an overlay edit 


1. Continue where you left off in the previous task. 


 There should be four clips in the sequence. 


2. Click the Zoom Out button (or use the Zoom slider) in 
the lower-left corner of the Timeline panel to change the 
scale of the time ruler.  


 The clips expand until they fill the width of the sequence 
(Figure 3). 


3. Drag a video clip from the Project panel to the sequence 
so its first frame (left edge) is approximately in the 
middle of the first clip (Figure 4). 


 Note: The Program Monitor shows two images 
(Figure 5). The left view is the new out point (end) of 
the clip that precedes the newly placed clip. The right 
view is the new in point (beginning) of the clip that 
follows the newly placed clip. 


4. Release the mouse button to place the new clip in the 
sequence. 


 In steps 3 and 4 you performed an overlay edit, covering 
the video and audio that were already there. Your 
sequence remains the same length. 


 


 


 


 
Figure 3 Timeline panel and a 4-clip sequence  


 


 
Figure 4 An overlay edit 


 


 
Figure 5 Program Monitor display of overlay edit 
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In the remaining sections of this guide, you work with a set of four clips in a sequence. Because your work on 
previous tasks altered those clips in some way, you need to start fresh by using one of the following methods: 


• Delete all the clips in the sequence and drag four clips from the Project panel back to the Timeline panel. 


• Select Edit > Undo enough times (usually only once) to undo whatever edits you just completed. 


• Click the History tab to show the History panel and click the Create ‘Your sequence name’ line to return to the 
point after you created a new sequence. Drag four clips to that sequence. 


How to make an insert edit 


1. Use one of the three described methods to set up a four-
clip sequence. 


2. Hold down Ctrl (Windows) or Command (Mac OS) and 
drag a video clip from the Project panel to the middle of 
the first clip (Figure 6). 


 Note: 


• When you press Ctrl (Windows) or Command (Mac 
OS), just before you drop the clip in its new 
location the icon changes to a right-facing arrow 
and a dotted vertical line with gray triangles appears 
(Figure 6). These indicate you are making an insert 
edit. 


• The insert edit slices the original clip in two, sliding 
its second portion and all subsequent clips to the 
right and inserting the video clip in the sequence. 


• Your sequence is now longer. 


 
Figure 6 An insert edit  


How to use the Delete key and the Ripple Delete command 


1. Set up a four-clip sequence. 


2. Click the first clip in the sequence to select it and press 
Delete. 


 The clip disappears from the sequence and leaves a gap 
(Figure 7). 


3. Click the third clip in the sequence to select it and select 
Edit > Ripple Delete. 


 The clip disappears and the remaining clips slide to the 
left to close the gap (Figure 8). 


 Note: Ripple Delete works on both clips and gaps in a 
sequence. To see how that works, click the gap where 
the first clip used to be to highlight it and select Edit > 
Ripple Delete. 


 
Figure 7 Deleting a clip 


 


 
Figure 8 Using Ripple Delete 
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How to create a lift and overlay edit 


1. Set up a four-clip sequence. 


2. Drag the first clip until its left edge lines up with the edit 
point between the third and fourth clips, and then release 
(Figure 9). 


 Note: Because you did not use Ctrl (Windows) or 
Command (Mac OS), you created a lift and overlay edit. 
Lifting the first clip left a gap and placing the first clip 
on the third clip replaced the third clip. 


 
Figure 9 A lift and overlay edit 


 


How to create an extract and overlay edit 


1. Set up a four-clip sequence. 


2. Ctrl-drag (Windows) or Command-drag (Mac OS) the 
first clip to the center of the third clip, release the 
modifier key, and drop the first clip there. 


 Note: You performed an extract and overlay edit 
(Figure 10). Clips slide over to fill the gap left by the 
removed first clip (the modifier key performed a ripple 
delete). And because you did not use a modifier key 
when you put that clip in its new location, you did an 
overlay edit. The sequence length is shorter. 


 
Figure 10 An extract and overlay edit 


 


How to create an extract and insert edit 


1. Set up a four-clip sequence. 


2. Ctrl-drag (Windows) or Command-drag (Mac OS) the 
first clip to the center of the third clip. 


3. Continue holding down the modifier key and drop the 
clip there. 


 Note: You performed an extract and insert edit (Figure 
11). Clips slide over to fill the gap left by the removed 
clip, and the clips after the new insert edit point slide to 
the right. The sequence length remains unchanged. 


 
Figure 11 An extract and insert edit  
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How to trim clips in the Timeline panel 
Three basic tools can be used to trim clips on a sequence in the Timeline panel: Selection (in its Trim-in and Trim-
out modes), Ripple Edit, and Rolling Edit. Each has a slightly different function. You will work with all three tools 
in this guide. 


• Selection tool: Changes a clip’s in point (beginning) or out point (end) by dragging its edge. This affects only a 
single clip edge and doesn’t affect adjacent clips. 


• Ripple Edit tool: Changes the length of a clip and shifts subsequent clips in the track by the amount you 
changed. Shortening a clip by ripple editing shifts all clips after the cut to the left (back in time). Conversely, 
lengthening a clip shifts the clips that follow the cut to the right (forward in time). 


• Rolling Edit tool: Moves the edit point between two clips by trimming adjacent out points and in points 
simultaneously and by the same number of frames. This preserves other clips’ positions in time and maintains 
the total duration of the sequence. 


There are two important differences between the Trim tools and the Ripple Edit and Rolling Edit tools. 


• Using a Trim tool to shorten a clip leaves a gap in the sequence. The Ripple Edit and Rolling Edit tools do not 
leave a gap. 


• You can’t use the Trim tool to extend a clip when another clip is adjacent to it. The Ripple Edit tool can 
lengthen a clip adjacent to another clip. 


Two other notes: 


• You can’t use any of these tools to extend a clip past the original in or out points of the source footage. 


• The clips need sufficient handles—head and tail frames—to perform edits that lengthen those clips. 







Project 1 guide Adobe Premiere Pro CS4 


2 How to trim clips in the Timeline panel © 2008 Adobe Systems Incorporated 


Using the Trim-in and Trim-out tools 


1. Start Adobe Premiere Pro CS4 and start a new project. 


2. Import four video clips and drag all four clips to the 
sequence in the Timeline panel. 


3. Position the Selection tool over the left side of the 
second clip and note that the arrow icon changes to the 
right-facing Trim-in icon (Figure 1). 


 Note: As you move the pointer over the thin yellow 
lines in the video or audio portions of the clip, the 
pointer changes to a small double arrow. That is the Pen 
tool, which you can use here to change the opacity or 
audio volume of a clip. You will work with both effects 
in the “How to adjust audio volume and create cross 
dissolves” guide. 


4. Drag the left edge of the clip to the right. 


 As you drag, a tool tip (Figure 1) displays the number 
of frames you are trimming: a positive value if you are 
dragging toward the end of the sequence and a negative 
value if you are dragging toward the beginning. In 
addition, the current in point appears in the Program 
Monitor (Figure 2). 


 Note: You cannot trim past the original in and out points 
of the source footage. 


5. Drag the right edge of the third clip to the left to shorten 
it. 


 A gap appears between the third and fourth clips. 


6. Move the current time indicator (CTI) to a point near the 
middle of the first clip. 


7. Drag the right edge of the first clip toward the CTI.  


 When you are close to the CTI, note that a vertical black 
line appears and the Trim-out tool snaps to that line 
(Figure 3). 


 Note: This is another use of the snap feature. You can 
put the CTI on a specific frame and when you drag a 
clip out point or in point to the CTI, the snap feature will 
make that a frame-specific edit. 


 The two trim edits left gaps in the sequence. You can 
slide clips to the left to fill the gaps by using the Ripple 
Delete command in step 8. 


8. Click a gap to select it and select Edit > Ripple Delete. 


 Repeat for the second gap. 


 
 


 
Figure 1 Trim-in tool 


 


 
Figure 2 Program Monitor in point display 


 


 
Figure 3 CTI and vertical black line 
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Using the Ripple Edit and Rolling Edit tools 


1. In the Tools panel, click the Ripple Edit tool (Figure 4). 


2. Hover the pointer over the right edge (out point) of the 
second clip.  


 Note that the pointer changes to a left-facing Ripple Edit 
icon (Figure 5). 


 Note: The Ripple Edit icon looks like a large Trim icon 
with a double arrow. 


3. Drag the clip’s out point to the left to shorten the clip. 


 As you drag, the Program Monitor displays the out and 
in points of the two adjacent clips (Figure 6). 


 After you release the mouse button, subsequent clips in 
the track shift to the left to fill the gap left by the trim, 
but the clip durations remain unchanged. This is like 
performing a trim-out edit and a ripple delete in a single 
step. 


4. Drag the out point of the third clip to the right to 
lengthen the clip (Figure 7). 


 The Ripple Edit tool lets you lengthen a clip that’s 
adjacent to another clip without changing the length of 
the adjacent clip. You can’t do this with the Trim-in and 
Trim-out tools. 


5. In the Tools panel, select the Rolling Edit tool 
(Figure 4). 


6. Position the tool between the first and second clips and 
drag it left or right and note how the in and out points of 
both clips shift (Figure 8). 


 The Rolling Edit tool changes the out point and in point 
of adjacent clips without changing the length of the 
project. 


 Note: You need to have head and tail frames on adjacent 
clips to move an edit point by using the Rolling Edit 
tool. You created those head and tail frames when you 
used the Trim-in and Trim-out tools earlier in this guide. 


 


 
Figure 4 Tools panel 
 


 
Figure 5 Ripple Edit tool 
 


 
Figure 6 Program Monitor Ripple Edit display 
 


 
Figure 7 Ripple Edit tool 
 


 
Figure 8 Rolling Edit tool 
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How to record to videotape 
Exporting a project is the final step in the video production process. You face several options: 


• What to export: single frames, clips, work area of a sequence, an entire sequence 


• Which format: videotape, PC files, streaming video files for the Internet or networks, DVD 


This guide focuses only on exporting—recording—a project to videotape. Later you will learn about other exporting 
options. 


When you export to videotape, you can work with recorders that have device control or recorders that do not. With 
device control, you can operate a recorder remotely by using VCR-style controls in the Adobe Premiere Pro CS4 
Capture panel. 


Adobe Premiere Pro controls devices through its built-in support of IEEE 1394 (FireWire, iLink). In Windows, it 
also supports several professional-level controllers. 


Most digital video camcorders have device control and connect to a computer via an IEEE 1394 cable. 


Most analog camcorders (Hi-8 and VHS, for example) do not have device control. You need to manually put them 
in record mode before you begin to export a project. In addition, you need an analog-to-digital video converter to 
connect them to the computer. 


For exporting, recorders with device control have only a slight advantage over non-device control recorders. 
However, device control is very helpful when capturing a video—transferring it from a camcorder to a hard drive. 
You will capture video later. 
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Exporting to digital videotape by using device control 


1. Connect your DV camcorder or deck to your computer. 


2. Turn on the camcorder or deck and set it to VCR or 
VTR (not Camera). 


3. Cue the tape to where you want to start recording. 


4. Start Adobe Premiere Pro and open a project that has a 
sequence you want to export. 


5. Select the sequence you want to export by clicking its 
tab in the Timeline panel (Figure 1). 


 Note: If you don’t click somewhere in the Timeline 
panel, Adobe Premiere Pro does not present Export as 
an option in the File menu. 


6. Select File > Export > Export to Tape. 


 The Export To Tape dialog box appears (Figure 2). 
Here’s a rundown of some of its options: 


• Activate Recording Device: When selected, Adobe 
Premiere Pro controls your DV device. 


• Assemble At Timecode: Select an in-point on the 
tape where you want recording to begin. When 
unselected, recording begins at the current tape 
location. 


• Delay Movie Start: For the few DV recording 
devices that need a brief period of time between 
receiving the video signal and recording it. Check 
your device’s manual to see what the manufacturer 
recommends. 


• Preroll: Most decks need little or no time to get up 
to the proper recording speed. To be on the safe 
side, select 150 frames (5 seconds) or add black 
video or bars and tones to the start of your project 
by using the New Item button in the Project panel. 


7. Be sure Status says Ready (Figure 2). 


 If it doesn’t say Ready, make sure your camcorder is 
properly connected and turned to VCR mode. 


8. Click Record. 


 If you haven’t rendered your project, Adobe Premiere 
Pro does that now. When rendering is complete, Adobe 
Premiere Pro starts your camcorder and exports your 
project to it. When exporting is completed, Adobe 
Premiere Pro stops your camcorder or tape deck. 


  


 
Figure 1 Sequence tab in the Timeline panel 


 


 
 


Figure 2 Export To Tape dialog box 


 


Camcorder or tape deck status 
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How to export to an analog or non-device control recorder 


1. Connect the device to the computer, turn it on, and set it 
to VTR, VCR, or Play mode. 


2. Start Adobe Premiere Pro and open a project with a 
sequence you want to export. 


3. Render the sequence you want to export by opening that 
sequence and selecting Sequence > Render Entire 
Workarea. 


 Note: You need to render at this point; otherwise, you 
will end up with a lot of blank tape on your recorder. If 
you click Play in step 8 without rendering first, Adobe 
Premiere Pro will render the project before playing it. 
Rendering can take a long time. During that time your 
recorder will be recording black video. 


4. Play the sequence to make sure you see it displayed on 
your external recording device. 


5. Make sure the video recording device is in Record-
Pause mode and the tape is cued to the point where you 
want to start recording. 


6. In Adobe Premiere Pro, position the current-time 
indicator at the beginning of the sequence (or elsewhere 
in the sequence as needed). 


7. Click the Record (or Pause) button on the device to put 
the device into Record mode. 


8. Click the Play button in the Program Monitor. 


 You should see the video playing in the Program 
Monitor and on your recording device. If your device is 
paused, be sure to click record or remove pause to begin 
recording. 


9. When the program finishes, click the Stop button in the 
Program Monitor and then press Stop on the device. 


 


 









