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Student project proposal 
Name(s): _____________________________________________________________________________________  


Project title:  __________________________________________________________________________________  


Purpose:  _____________________________________________________________________________________  


Audience: ____________________________________________________________________________________  


Program length: _______________________________________________________________________________ 


Genre 
 Educational 
 Documentary 
 News broadcast 


 Kids’ video 
 Commercial 
 Game show 


 Foreign film 
 Drama 
 Action 


 Reality TV 
 Comedy 
 Music video 


 Video montage 


Elements 
 Interviews 
 Live action 
 Stage performance 


 Narration 
 Music 
 Special effects 


 Titles/subtitles 
 Graphics 
 Pixilation 


 VR 
 Video of pictures 
 Imported video 


 Composite


Equipment needed 
 DV camcorder 
 DV tape(s) 
 Tripod 


 Handheld mic 
 Lavaliere mic 
 Boom mic 


 DV-editing comp 
 External HD 
 TV/VCR 


 Lights 
 Reflector 
 Dolly 


 Chapstick/slate 
blue/green screen 


 Costumes:  _________________________________________________________________________________  


 Sets:  ______________________________________________________________________________________  


 Props:  ____________________________________________________________________________________  


Locations  ___________________________________________________________________________________  


 ____________________________________________________________________________________________  


Distribution 
format 


 
 DVD 
 MiniDV 
 Other: _____


 
 Hi8 
 Digital 8 


 
 CD 
 SWF 


 
 AVI 
 MOV 
 


Archiving: Archive up to 4.7 GB of computer files on Data DVD disk for future edits?     Yes     No 


Crew 


Producer/director:  ____________________________  


Scriptwriter:  _________________________________  


Camera operator:  _____________________________  


Editor:  ______________________________________  


Talent:  ______________________________________________________________________________________  
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Schedule of deliverables 


Final project due on:  __________________________  


Project phases Due date Owner 


   


   


   


   


   


   


   


   


   


   


   


   


   


   


   


   


   


Approved by:  ________________________________________________ Date:  _______________________  
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Story creation tips 
Creating a video is a multistep process: planning, shooting, interviewing, writing, and editing. During each stage of 
the process, you develop your story to best reach your audience. The tips in this guide describe ways to plan, shoot, 
and capture moments to make your videos compelling. These are maxims from NBC-TV Today Show 
correspondent Bob Dotson. 


Dotson regularly presents seminars on how to create stories on video. His principal themes are: 


• Give viewers a reason to remember the story. 


• When interviewing people, try not to ask questions. Merely make observations. Making observations puts 
people at ease so they reveal their emotional and human side. 


• Be sure to get a closing shot. Most video producers look for dramatic opening shots or sequences (a good 
thing), but your viewers are more likely to remember the closing shot. 


Bob Dotson’s Storyteller’s Checklist 
Dotson prepared his Storyteller’s Checklist with TV news reporters in mind, but his tips apply to students, 
professionals, corporations, and home video producers as well. 


Video shooting and editing tips 


• Create a strong close, something you build toward throughout the story. Ideally, the ending is also visual. 


• Build your report around sequences: two or three shots of a guy buying basketball tickets, two or three shots of 
a couple drinking coffee at a kitchen table, and so on. Sequences demand matched action. 


• Use strong natural sound to heighten realism, authenticity, and believability and to heighten the viewer’s sense 
of vicarious participation in the events you’re showing. Some reports merely let the audience watch what 
happened. The best reports make it possible to experience what happened. 


• Short sound bites prove the story you are showing. Don’t use sound bites as substitutes for your storytelling. 
Present the facts and let your interviewees present the feelings. 


Writing tips 


• Always remember that the reporter (or narrator) is not the story. 


• Make sure you know what you want the audience to take away from the story. Formulate this theme to yourself 
to help guide the story creation. Then use your images to prove that theme visually. Very seldom will you state 
the theme verbally in any story. 


• Write to your pictures first. Write a strong lead that instantly telegraphs the story to come. 


• Keep the main body of the story to three to five main points, and prove them visually after you’ve identified 
them. 


• Write loose. Avoid being too wordy. Be hard on yourself as a writer. Say nothing in the script that your viewers 
would already know or that the visuals say more eloquently. 


• Allow for moments of silence. Stop writing occasionally and let two or three seconds or more of compelling 
action occur without a voiceover. For a writer, nothing is more difficult to write than silence. For viewers, 
sometimes nothing is more eloquent. 


• Build in surprises to sustain viewer involvement. Surprises help viewers feel something about the story; they 
lure uninterested viewers to the screen. Surprises can be visuals, wild sounds, short bites, or poetic script. 
Always, surprises are little moments of drama. 
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• Tell your story through people. People sell your story. Try to find strong central characters engaged in 
compelling action that is visual or picturesque. 


• Address the larger issue. “A trailer home burned down” fails to meet the “so what?” test. “The trailer home 
burned down because the walls are full of flammable insulation” meets the “so what?” test because it describes 
the larger issue. 


• Finally, make your story memorable. Can your viewers feel something about the story and its subjects? If 
feeling is present, the story will be memorable. It will stick in the viewers’ minds. 


Bob Dotson—NBC-TV reporter 
Bob Dotson is one of the nation’s top network-television feature reporters. He has received more than 100 awards 
for his work in broadcast journalism, including four National Emmys. The Society of Professional Journalists cited 
Dotson for the Best Network Feature Reporting of 2004, and the Radio and Television News Directors Association 
honored him for Best Network News Writing. 
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Shot list 
Name(s):  ____________________________________________________________________________________  


Project:  ______________________________________________________________________________________  
 


 Shot  ______________________________________________________________________________________  


Location  ____________________________________  Talent  ______________________________________  


Props  ______________________________________  Special Equipment ____________________________  


 Shot  ______________________________________________________________________________________  


Location  ____________________________________  Talent  ______________________________________  


Props  ______________________________________  Special Equipment ____________________________  


 Shot  ______________________________________________________________________________________  


Location  ____________________________________  Talent  ______________________________________  


Props  ______________________________________  Special Equipment ____________________________  


 Shot  ______________________________________________________________________________________  


Location  ____________________________________  Talent  ______________________________________  


Props  ______________________________________  Special Equipment ____________________________  


 Shot  ______________________________________________________________________________________  


Location  ____________________________________  Talent  ______________________________________  


Props  ______________________________________  Special Equipment ____________________________  


 Shot  ______________________________________________________________________________________  


Location  ____________________________________  Talent  ______________________________________  


Props  ______________________________________  Special Equipment ____________________________  


 Shot  ______________________________________________________________________________________  


Location  ____________________________________  Talent  ______________________________________  


Props  ______________________________________  Special Equipment ____________________________  
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Writing tips 
Writing for video is different from writing for print. When you write broadcast copy, you are writing for the ear. 
Your viewers can’t go back and reread something that didn’t quite make sense. To ensure they understand your 
message, follow this collection of tips from media consultant Mackie Morris and Hollywood scriptwriters Stephen 
Black and Henry Stern. 


The Good Writer’s Dazzlin’ Dozen 
Mackie Morris frequently conducts seminars for TV news stations. At those seminars, Morris relentlessly drives 
home his active-voice message. Peppered throughout his presentation are other useful writing tips. He calls them 
“The Good Writer’s Dazzlin’ Dozen”: 


• Write factually and accurately: The best technique and the finest form mean nothing if your copy is wrong. 


• Write in the active voice: This technique makes your copy tighter, more complete, easier to listen to, and more 
interesting. Do whatever you must to avoid the passive voice. 


• Write in the present tense or present perfect tense: That makes your copy more immediate, and immediacy is 
more interesting. For news stories in particular, avoid the word “today” because it becomes repetitive. If you 
use past tense, make sure you give a time reference to avoid confusion. 


• Keep your writing simple: Give the audience the best possible chance to understand your story. Choose positive 
forms over negative forms. Instead of writing “The university board rejected a proposal to close admissions,” 
say “The board kept admissions open.” Write one thought to a sentence. Don’t search for synonyms; repetition 
is not a sin. Don’t search for complicated, “intellectual” language. Avoid technical jargon. These elements 
demand extra effort from your listeners, and you might lose them. 


• Be complete and clear: In your quest for brevity and conciseness, don’t omit necessary information. 


• Stick to the rules but develop your own style: Try to say the same old thing in a different, new way. Make use 
of writing devices that make copy easier to listen to and more interesting, such as using the “rule of threes” (that 
is, grouping items by threes, such as red, white, and blue; left, right, and center; over, under, and through). 
Saying things in groups of three always sounds better. Pausing before saying the third item is even more 
effective. 


• Write to be heard: Maintain a sense of rhythm in your writing. All life has rhythm, and rhythmic writing is 
easier to hear. Mastering this concept is difficult. Start by avoiding long sentences and punctuating your copy 
with sentence fragments. In addition, avoid potentially confusing homonyms. Always test your copy by reading 
it aloud. 


• Avoid interruptives: Don’t force the listener to make difficult mental connections. Put modifiers next to what 
they modify. Don’t split verb phrases (split infinitives). 


o Incorrect: Will eventually decide. 


o Correct: Eventually will decide. 


o Incorrect: Doctors only gave him six months to live. 


o Correct: Doctors gave him only six months to live. 


• Use commas sparingly: Because you are writing to be heard, you want to avoid unnecessary breaks in your 
copy. A comma demands a hitch in reading and the resulting jerkiness frustrates the listener. Reducing the 
number of commas also eliminates subordinate clauses that kill the impact of copy, especially if they come at 
the top of a story or sentence. 


• Use numbers sparingly: Listeners have trouble remembering numbers. If you need to use numbers, try to round 
them off or reinforce them by using on-screen supers (text that identifies a location or interview subject, for 
example). 







Project 3 guide  


2 Writing tips © 2008 Adobe Systems Incorporated 


• Avoid ambiguous pronoun references: If you use a pronoun, make sure the pronoun agrees with its antecedent 
and appears close to the antecedent. For example, “John Doe hit Bob Smith on the head and paramedics took 
him to the hospital.” Instead of “him,” use “Smith.” 


• Let the pictures tell as much of the story as they can: Video that clearly conveys a specific message requires 
general writing, while generic video needs more detailed writing. Utilize the touch-and-go method, wherein you 
write directly to the video at the beginning of a sequence and then allow the writing to become more general 
with background information and other facts as the video continues. 


Writing in the active voice 
Writing in the active voice dramatically improves the quality of your productions. 


For example, consider this passive-voice example: 


A bill was passed by the Senate. 


Use this active-voice version instead: 


The Senate passed a bill. 


Putting the receiver of the verb’s action after the verb changes passive-voice writing into active voice. Passive voice 
is not ungrammatical, but it deadens, complicates, and lengthens writing. You use passive voice sparingly in 
everyday conversation, and you should use it sparingly in video productions. You are asking people to listen to your 
words. Focusing on active voice makes your copy more interesting and easier to understand. 


Using proven scriptwriting techniques 
The goal in video production is to tell stories. Scripts can help you plan and tell a coherent story. The following tips 
provided by two Hollywood scriptwriters, Stephen Black and Henry Stern, will help you construct your scripts: 


• Characters are important elements in stories: The best kind of character is one who can surprise you. The 
audience is not stupid. You need to come up with something unpredictable. You don’t want white hats or black 
hats. You want people wearing gray hats — people you can’t read. You want to be interested in what happens to 
them. 


• Start your script with a theme: Don’t start your scriptwriting with a plot; start with a theme. Know what you 
want to say, how you want to say it, and where you want to be at the end. The theme of our current film script is 
“How does the death of someone affect his three closest friends?” 


• Create characters: With the theme in hand, next create the characters. What is their arc and how will that change 
throughout the story? We invent detailed character bios. Where did they go to school? What were their parents 
like? What was their childhood like? We don’t have to use it all in the script, but knowing it helps craft the 
story. 


• Create story points: Make 30 to 40 story points, such as guy robs bank, hides in mother’s house, falls in love 
with neighbor, and so on. 


• Write an extensive narrative outline: This outline includes texture — the tone and detail — and describes 
settings and characters. Instead of merely using physical descriptions of characters, such as “Bob is 6 feet, 
2 inches tall with the torso of a long-distance runner,” we’re more likely to write, “As John was driving up 
Canyon Avenue, he looked out his rain-spattered window and caught sight of Bob, one more time, running in 
the rain.” Narrative makes the script easier to write. 


• Structure the story: It’s really crucial that you learn how to structure a piece so your story will make sense. 
Know where your story is going and how plot elements and character elements will build on one another so 
they peak at certain points. An excellent film example of structure is Two for the Road, with Audrey Hepburn 
and Albert Finney. Even though they use multiple flashbacks, you know that from beginning to end that this is a 
story of a marriage on the skids. 
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• Tell as much of the story as you can without dialog: Tell it cinematically. Don’t give camera directions such as 
wide, tight, medium. That’s the director’s job and disrupts the story flow. But it’s okay to script camera angles. 
We wrote a scene where a woman was about to tell her husband their son was killed in combat. The husband 
ran a steak house and happened to be in the walk-in freezer when his wife arrived. We directed the camera to 
look through the window and, without any dialog, show the woman tell her husband and watch his reaction. 


• Do the research: You can’t write if you’re not an observer. We’re constantly eavesdropping in restaurants. 
We’re acutely aware of dialog going on around us. Our characters have to speak in the vernacular of the time. 


• Use dialog: Dialog is more than just writing down what two people say to each other. Good dialog is succinct, 
crisp, entertaining, and rich. It’s a level above conversation. 


• Bury the pipe: The pipe is the exposition, the conduit of information, the stuff the audience needs to know to 
make sense of the story. This applies primarily to feature films and TV dramas. Say the character’s been 
divorced three times, has six kids with six different women, and runs a grocery. You don’t come out and say 
that. You impart it to the audience by revealing it gradually through dialog, action, and settings. 


• Make your scriptwriting collaborative: Everyone has a hand in it. A screenplay will go through multiple drafts 
before shooting begins. 


Mackie Morris, media consultant 
Mackie Morris is a journalism and communications seminar leader, teacher, coach, and practitioner. Previously, 
Morris served as chairman of the Broadcast News Department in the University of Missouri School of Journalism. 
He later worked as a vice president and lead consultant for Frank N. Magid Associates, a major media consulting 
firm, where he implemented a series of instructional workshops for broadcast professionals. 


Stephen Black and Henry Stern, scriptwriters and producers 
Stephen Black and Henry Stern have worked as scriptwriters for such episodic TV dramas as Dynasty, Falcon Crest, 
Flamingo Road, Matlock, and Knot’s Landing. Their work as head writers on As the World Turns and consultants 
for One Life to Live stirred things up and added sizzle to both of these long-running daytime staples. They’ve had a 
hand in a half-dozen TV movies, including the only TV film starring Audrey Hepburn, Love Among Thieves. 
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Peer review 
Name: _______________________________________________________ Date: ________________________  


Project: ______________________________________________________ 


Overview 
Revision is an important part of the design process. In addition to conducting review and redesign cycles personally 
and with your client, using peer review can also be beneficial to your project. Peer review occurs in many 
professional environments, and it is an essential skill to starting learning. 


When giving peer review, be sure to make both positive and negative points. Give critiques as suggestions, not 
commands. When receiving peer review, do not feel disenchanted or think you did a bad job based on one review. 
Every review is different and what one person may not approve, the next person may find exemplary. 


Process for presenting work for peer review 
• When presenting your work for peer review, state the purpose, audience, and goals of your video and point 


out any concerns you have. 


• When someone else presents work for you to review, your first response should be to reiterate their 
purpose, audience, and goals.  


• When the producer’s purpose, audience, and goals are clear, ask questions of the producer, make 
comments, and offer suggestions. 


• To conclude, have the producer summarize the suggestions and offer a plan for revision. 


Guidelines for giving comments and suggestions 
• Before making any comments, review the entire video and make sure you understand the producer’s 


intentions. 


• Point out the strengths as well as the weaknesses of the video (shot selection, writing, transitions, effects, 
and so on). 


• Offer suggestions, not commands. For instance, do not say “You should do this….” Instead, use “I” 
statements: “I see that…” or “I’m confused about....” 


• Be respectful and considerate of your peer’s feelings. Do not say or write anything you wouldn’t want to 
hear about yourself. There is no reason to be rude. 


• Make sure your comments are clear and specific so your peer knows what you are referring to. Give 
specific examples and point to video shooting techniques, editing techniques, script writing, and so on to 
make your point. (Comments such as “This is unclear” or “This is too vague” are too general to be helpful. 
Rather, make a comment such as “I’m confused by this clip because it seems out of place.”) 


• If you are writing your comments, reread them before giving them to your peer. Make sure your comments 
make sense and are easy to follow. 
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Selecting and connecting microphones 
Most camcorders have onboard mics. Onboard mics pick up sound from everywhere, including wind, the zoom lens 
motor, the hum of overhead fluorescent lights, and any noises made while handling the camcorder. To capture 
clearer audio, you might choose an external mic. Following are descriptions of the available options. 


Standard mics 
To capture clean sound, you need an external mic: a specialized mic that serves narrow but useful functions. These 
four basic types suit most circumstances: 


• Handheld 


• Shotgun 


• Lavaliere 


• Surface-mount 


Handheld mics 


Handheld mics are the workhorses of the audio industry. Because they are built with internal shock mounts to reduce 
handling noise, these mics are best for conducting an interview, recording a speech (especially at a podium), and 
creating a narration. 


Many handheld mics are omnidirectional, meaning they pick up sound from all directions. They’ll pick up ambient 
room noise as well as close-up audio. To minimize unwanted noise, keep the mic as close to your subject as 
practical—usually about a foot from the speaker’s mouth. Position a handheld mic at an angle of about 45 degrees to 
cut down on breath pops when the speaker pronounces Ps and Ts. 


Shotgun mics 


A shotgun mic resembles a shotgun barrel. Shotgun mics reduce ambient noise and work well for informal, 
impromptu interviews. Instead of shoving a handheld mic in a nervous interviewee’s face, you can hold a shotgun 
mic farther away. The shotgun mic’s unidirectional barrel (called an interference tube) narrows the focus of the 
audio field to about 30 degrees. 


Shotgun mics don’t zoom. Think of them as looking through a long tube. They narrow the “view” of the sound. 


The zoom-lens equivalent in the microphone world is a parabolic dish. You’ve seen networks use them along the 
sidelines of NFL games to get those great crunching hits. 


Lavaliere mics 


When producing videos, you usually don’t want to remind viewers that they are watching TV. Lavalieres help avoid 
that. Their tiny size means you can conceal them to give viewers the feeling that the speaker is talking directly to 
them. In particular, you should use lavaliere mics for formal, sit-down interviews. The downside is that most 
lavalieres require batteries, which tend to wear out at inopportune moments. 


Surface-mount mics 


Surface-mount mics (also called boundary mics) are commonly used to pick up several speakers at a conference 
table or on a theater stage. They’re built to be placed on a flat surface and pick up sound waves both from the air and 
moving through the hard surface. 
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Wireless systems and mics 
Wireless mics open a whole new spectrum of possibilities, enabling you to record sound from a distance. After 
you’ve used one, you’ll wonder how you got along without it. Depending on the wireless system, you can hook up a 
standard mic—handheld, shotgun, or lavaliere—to a wireless transmitter or use a mic with a built-in transmitter. 


Recommended single-mic solution 
You might find you don’t have the luxury of taking a number of mics on a shoot. TV news crews often find 
themselves moving quickly from one spot to another and from one interviewee to another. What generally works 
best is a wireless shotgun mic. A shotgun mic is versatile and gives great mobility when connected to a wireless 
transmitter. You can get crystal-clear audio even though the mic might be far from your camcorder on a podium or 
in a reporter’s hands in the middle of a crowd. Interviews will be more spontaneous—the mic is less obtrusive than a 
typical handheld mic because it can be held farther from the interviewee’s face and the reporter doesn’t have to take 
a few extra moments to plug it into the camcorder. 
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Voicing narrations 
Go over this checklist before you record a voiceover: 


• Practice reading your copy out loud: Listen to your words. They should sound comfortable, conversational—
even informal. 


• Short sentences work best: If you find yourself stumbling over certain phrases, rewrite them. 


• Stress important words and phrases: As you review your copy, underline important words. When you record 
your voiceover, you’ll want to give those words extra emphasis—more volume and punch. 


• Mark the pauses: Mark logical breaks in narration with short parallel lines. 


• Avoid an overly smooth and constant pace: A consistent pace is characteristic of a scripted delivery. You don’t 
want to remind viewers that this is TV. It’s real life; it’s conversational. 


• Punch up your voice: Don’t slip into a dull, monotone voice. Add zest and enthusiasm to your narration. 


• Practice: Record a couple of narrations and listen to them. Most first-time narrators mumble, swallow words, or 
talk to fast. Have you made yourself clear? 


• Don’t pop your Ps and Ts: As you say P- and T-words, you project a small blast of wind. Avoid speaking 
directly into the mic. 


• Wear a headset: Hearing yourself helps you avoid popping P’s or speaking with too much sibilance—an 
overemphasis on the S sound. And it helps you minimize room noise and other extraneous sounds. 
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How to add text effects 
The Adobe Premiere Pro Titler has several features you can use to enhance text and geometric objects: 


• Fill: Define the area within an object’s outline. Choose a fill type (solid, gradient, or texture), colors, and 
opacity. 


• Stroke: Outline the inner or outer edges of an object. You can add up to 12 strokes to each object. After you add 
the stroke, you can adjust its color, fill type, opacity, sheen, and texture. 


• Sheen: Apply a streak of light color across the surface of an object. Add sheen to any object’s fill or stroke. You 
can adjust sheen color, size, angle, opacity, and position. 


• Texture: Map any bitmap or vector graphic to an object’s fill or stroke. 


• Drop shadow: Add a shadow to any object in the Titler. The shadow options give you full control over color, 
opacity, angle, distance, size, and spread. 


In this task you build a Titler template from scratch. Unlike styles, which are sets of font characteristics, templates 
combine background graphics, geometric shapes, and placeholder text for multiple uses such as opening titles, 
locations, interviewee names, frames, and bullet points. Adobe Premiere Pro CS4 has dozens of templates organized 
into themes with enough variety for just about any circumstance. 


We recommend that you complete the “How to use the Titler to build text and objects” guides before working on the 
following task. Both guides teach you the fundamentals you need before you move on to the tasks in this guide. 
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How to use Titler effects 


1. Start Adobe Premiere Pro and open a project or start a 
new project. 


2. In the Main menu, select Title > New Title > 
Based On Template. 


 The New Title dialog box appears (Figure 1). 


3. Display some of the template categories, in particular 
Lower Thirds, and notice the wide variety. 


 This task shows how to make a lower-third template. 
You generally use lower-third templates to identify a 
location, interviewee, reporter, or anchor person. Such a 
template is called a lower-third template because it 
appears in the lower third of the screen. Upper-third 
templates are more frequently used to identify locations. 


4. Click Cancel to close the New Title dialog box. 


5. Select File > New > Title. 


 A smaller New Title dialog box appears (Figure 2). 


6. Give your title a name and click OK. 


 The Titler appears. 


7. From the Title Styles panel, select a basic style. We 
recommend Caslon Pro 68 (Figure 3). 


8. From the Title Tools panel, select the Rectangle tool and 
drag a wide, short rectangle in the Title main panel 
screen.  


 This will serve as the background for the lower-third 
template you are building (Figure 4). 


 The rectangle sides should extend beyond the edges of 
the screen because this will be the backdrop to your text 
and does not need to fit within the safe title margin or 
the safe action margin. The bottom of the rectangle 
should be slightly below the safe title margin so your 
text falls directly on that margin. 


9. In the Fill area of the Title Properties panel, make sure 
the Fill option is selected, and select 4 Color Gradient in 
the Fill Type menu. 


 A Color property appears. It’s a rectangle with four 
color stops—little boxes in each corner. The 4 Color 
Gradient option creates a fill with a color emanating 
from each of the object’s four corners (Figure 5). 


 


 
Figure 1 New Title dialog box 
 


 
Figure 2 New Title dialog box 
 


 
Figure 3 Title Styles panel 


 


 
Figure 4 Rectangular title background 
 


 
Figure 5 Fill area Color property 


 


Eyedropper tool 
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10. Double-click the upper-left color stop. 


 The Color Picker appears (Figure 6). 


11. Select a color and click OK. 


12. Select colors for the remaining three color stops. 


 We chose the same color for the two lower color stops 
and a slightly darker instance of that color for the two 
upper stops. This gives the background some depth and 
helps emphasize the text (Figure 7). 


 Note: To select the same color for two color stops, 
create a color for one color stop, select the second color 
stop, select the Eyedropper tool, and click the 
Eyedropper tool on the first color stop to select that 
color. 


13. In the Title Properties panel Fill area, select Sheen, 
display its properties, and select a color and a size 
(Figure 8). 


 We chose a size of 26 and a color darker than those we 
used in the 4-color gradient. You can also adjust the 
angle, opacity, and offset (distance to the object’s 
borders). 


14. In the Title Properties panel, expand the Strokes area, 
and click Add next to Outer Strokes. 


 The Outer Stroke properties appear (Figure 9). 


 Strokes are outlines along the inner or outer edges of an 
object. 


15. Change Size to 3. Click the color swatch to display the 
Color Picker and select a new color. 


 We recommend a color that matches the sheen but is 
slightly darker. 


 A border appears around the outside edge of the 
rectangle (Figure 10). 


 Note: The dark stroke may be difficult to see over a dark 
background or when the rectangle is selected. 


 


 
Figure 6 Color Picker 
 


 
Figure 7 Titler object with 4-color gradient 


 


 
Figure 8 Fill area Sheen property 
 


 
Figure 9 Fill area Outer Strokes properties 
 


 
Figure 10 Titler object with sheen and stroke 
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16. In the Outer Stroke area, click Sheen and display its 
properties, including the Angle subproperties 
(Figure 11). 


17. Change Size to 25, change Angle to 190°, and select a 
light complementary color. 


 Light-colored patches appear on the upper-left and 
lower-right edges of the outer stroke (Figure 12). 


18. Create another outer stroke: 


• Click Add (next to Outer Strokes) to add a second 
outer stroke below the first one (in the Title 
Properties panel). 


• In the new Outer Stroke area, change Size to 3 and 
select a color that’s slightly darker than the first 
outer stroke. 


19. Give your newly created outer stroke a sheen: 


• In the new Outer Stroke area, click Sheen and 
display its properties. 


• Change Size to 15. 


• Select a lighter color than the first sheen. 


• Set Angle to 350°. 


 Two more light-colored patches appear, opposite the 
previous two (Figure 13). 


20. Select the Rectangle tool and, in an empty space in the 
Titler main panel, create another rectangle that is 
slightly shorter and half the width of the first rectangle. 


 By default, the currently selected text effects—fill, 
stroke, and sheen—are applied to the new rectangle. 


21. Make sure the second rectangle is selected. Then delete 
its outer strokes in the Title Properties panel and 
deselect sheen from its Fill area. 


22. Change the four color-stop colors to black (Figure 14) 
in the Fill area. 


23. Click the upper-left color stop and set the Color Stop 
Opacity to 0%. 


24. Do the same thing to the lower-left color stop. 


25. Drag the black rectangle over the first rectangle until the 
black rectangle’s right edge is to the right of the screen 
border (Figure 15). 


 Superimposing this second, black-gradient rectangle 
makes your text stand out and keeps viewers’ eyes from 
wandering off screen to the right. 


 
Figure 11 Outer Stroke Sheen property 


 


 
Figure 12 Sheen added to an outer stroke 


 


 
Figure 13 Sheen added to two outer strokes 


 


 
Figure 14 Fill area Color property 


 


 


 
Figure 15 Two superimposed rectangles 


Borders of 
black rectangle 
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26. Click outside the rectangles to deselect them. 


27. From the Title Styles panel, select a style you want to 
use for text. 


 We chose Bell Gothic White 70. 


28. From the Title Tools panel, select the Type tool (the 
large T) and click in the Titler main panel screen 
somewhere outside the rectangles. 


29. Type Title. 


30. Click the Selection tool (the large arrow above the Title 
tool) and drag your newly created text over the left side 
of the large rectangle. Make sure the text fits within the 
box (Figure 16). 


31. In the Title Properties panel, make sure Shadow is 
selected (it’s at the bottom of the panel) and display its 
properties (Figure 17). 


 Note: Most styles have shadows. 


32. Adjust the Shadow parameters. 


 Note: Increasing the Spread value softens the shadow. 


 
Figure 16 Text superimposed on rectangles 


 


 
Figure 17 Shadow properties 
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How to save a Titler template 


1. From the Titler main panel menu, click the Templates 
button (Figure 18). 


 The Templates dialog box appears. 


2. In the Templates dialog box menu, select Import Current 
Title As Template (Figure 19). 


 The Save As dialog box appears (Figure 20). 


3. Type a template name and click OK. 


 The newly created template appears in the User 
Templates area of the Templates dialog box (Figure 21). 


4. In the Templates dialog box, click OK. 


 


 


 
Figure 18 Templates button 


 


 
Figure 19 Templates dialog box menu 


 


 
Figure 20 Save As [template] dialog box 


 


 
Figure 21 Templates dialog box 
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How to add graphics and texture to text 


The Titler offers several ways to use graphics and images. You can add an image as a background, as a logo within a 
text box, or as a separate object. In addition, you can use any graphic as a texture in any Titler object, including text. 


1. From the main menu, select Title > New Title > 
Default Still. 


 The New Title dialog box appears. 


2. In the New Title dialog box, type a name and click OK. 


3. In the Titler, select the Rectangle tool. In the Titler main 
panel screen, drag the pointer to create a rectangle. 


 Note: If the rectangle has strokes or a shadow, deselect 
those properties in the Title Properties panel (leave Fill 
selected). 


4. In the Properties area, open the Graphic Type menu and 
select Logo (Figure 22). 


5. Click the Logo Bitmap button (Figure 23). 


 The Choose A Texture Image dialog box appears. 


6. Click the View Menu button in the upper right corner 
and select Thumbnails (Windows) or click the Icon 
View button in the upper left corner (Mac OS).  


7. Select an image (for this example, we selected 
1080_basketball_bkg.png), and click Open (Windows) 
(Figure 24) or Choose (Mac OS). 


  


 
Figure 22 Properties area Graphic Type menu 


 


 
Figure 23 Logo Bitmap button 


 


 


 
Figure 24 Choose A Texture Image dialog box 
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Project 4 guide Adobe Premiere Pro CS4 


8 How to add text effects © 2008 Adobe Systems Incorporated 


 The selected image appears inside the rectangle in the 
Titler main panel screen (Figure 25). 


 Note: To add a graphic or image file as a full-screen title 
background, select Title > Logo > Insert Logo. 


 To add a graphic or image within a text bounding box, 
put the text insertion point where you want to add the 
graphic and select Title > Logo > Insert Logo Into Text. 


7. Select the Type tool, click somewhere in the Titler main 
panel screen, and create some text. 


8. In the Fill area of the Title Properties panel, select 
Texture and display its parameters. 


 Note: You can add texture to any object’s fill or stroke. 


9. Click the Texture button, select a file from the Choose A 
Texture Image dialog box, and click Open (Windows) or 
Choose (Mac OS). 


 The graphic or image shows up within the text 
(Figure 26). 


 Note: Texture has about 25 parameters. To cover them 
here would go beyond the scope of this guide. 


 


 
Figure 25 Titler object with Logo graphic type 


 


 
Figure 26 Text with texture applied 
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How to use the Motion effect 
You will frequently use the Motion effect in Adobe Premiere CS4. It adds drama to static and moving images by 
letting you change image sizes, make images fly anywhere on (or off) the screen, and rotate them. You can make 
those adjustments in either the Program Monitor or the Effect Controls panel. 


The Motion effect is one of dozens of video effects available in Adobe Premiere Pro. Video effects can add special 
visual characteristics or provide unusual feature attributes to clips. You will work with many video (and audio) 
effects in later projects. 


The Motion effect has six options that enable you to change the effect’s behavior over time by using keyframes. 
Here’s a rundown: 


• Position: The screen location of the clip’s anchor point (its center unless you change the anchor-point position). 


• Scale (changes to Scale Height if Uniform Scale is not selected): The size of the clip. The slider has a range 
from 0% to 100%, but you can use the numerical representation to increase the clip size to 600% of its original 
size. 


Note: The Scale percent refers to the clip perimeter, not its area. For example, selecting 50% creates a quarter-
screen size clip. That is, each edge of the clip shrinks to one-half its original length, reducing its area to 25% of 
its original size. Selecting 25% (each side is one-fourth its original size) means the clip area shrinks to 6.25% 
(or one-sixteenth) of its original size. 


• Scale Width: Deselect Uniform Scale to make Scale Width active. This lets you change the clip width and 
height independently. 


• Rotation: Rotates the clip on its anchor point (its center unless you change the anchor point position). The 
maximum number of rotations allowed in either direction is 90. Rotation values are represented by degrees, 
number of rotations, or a combination of both. For example, the rotation value for a 450° counterclockwise 
rotation is (–1)x(–90)—one full counterclockwise rotation plus one-quarter counterclockwise rotation. Negative 
values are counterclockwise, positive values are clockwise. 


• Anchor Point: The center of the rotation (the initial default setting is the center of the clip). You can set the clip 
to rotate around any point in the clip or screen, including a clip’s corner, or around a point outside the clip like a 
ball at the end of a string. 


• Anti-flicker Filter: Useful for images that contain high-frequency detail such as fine lines, hard edges, parallel 
lines (moiré problems), or rotation. Those characteristics can cause flickering during motion. The default setting 
(0.00) adds no blurring and has no effect on flicker. Set the Anti-flicker Filter value to 1.00. That adds some 
blurring, which helps eliminate flicker. 


• To complete the tasks in this guide, you only need to have one video clip. It’s best if you perform these tasks 
sequentially. 
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Examining Motion effect characteristics 


1. Start Adobe Premiere Pro, start a project, import a video 
clip, and drag that clip to the Video 1 track in the 
Timeline panel. 


2. Drag the CTI anywhere in the clip to display the clip in 
the Program Monitor. 


3. In the Program Monitor, select 25% from the View 
Zoom Level menu (Figure 1). 


 Shrinking the clip display makes working with the 
Motion effect in the Program Monitor easier. 


4. In the Program Monitor frame, make sure there are no 
scroll bars on the screen (expand the frame if necessary). 


 The Program Monitor should look like Figure 1. 


5. Select the clip in the Timeline panel. 


6. Click the Effect Controls panel tab. 


 The Effect Controls panel appears (Figure 2). 


 Note: Motion is one of three fixed video effects 
automatically applied to all video clips. The other two 
fixed video effects are Opacity (controls clip 
transparency) and Time Remapping (changes clip speed). 


7. If the Effect Controls time ruler is not visible, click the 
Show/Hide Timeline View button. 


 Note: If the Show/Hide Timeline View button is not 
visible and active, widen the panel. 


   


 


 


 
Figure 1 Program Monitor 


 


 


 
Figure 2 Effect Controls panel 


 


View Zoom Level menu 
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8. Click the clip inside the Program Monitor screen. 


 A bounding box appears around the clip (Figure 3). The 
box includes a centered anchor-point cross hair and 
handles. 


 The Motion effect is now activated (highlighted—white 
letters on a gray background) in the Effect Controls 
panel. With the Motion effect activated, any change you 
make to the clip in the Program Monitor shows up in the 
Effect Controls panel. 


 Note: Clicking “Motion” in the Effect Controls panel is 
the other way to activate the effect. 


9. In the Effect Controls panel, expand the Motion 
parameters (Figure 4). 


 Note: The Motion effect parameters are Position, Scale, 
Scale Width, Rotation, Anchor Point, and Anti-flicker 
Filter. You work with all but Anti-flicker in the 
upcoming tasks. 


 


 
Figure 3 Motion effect bounding box and handles 
in Program Monitor 


 


 


 
Figure 4 Motion effect parameters 


Motion effect activated 
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How to set and adjust Motion effect Position values and keyframes 


1. Continue where you left off in the previous task. 


2. Click anywhere on the clip’s bounding box in the 
Program Monitor, drag this clip around, and note how 
the Position values in the Effect Controls panel change. 


3. Drag the clip until its anchor-point cross hair is directly 
over the upper-left corner of the screen (Figure 5). 


 Note: The Position values in the Effect Controls panel 
should be 0.0,0.0 (or close to that, depending on where 
you placed the center of the clip). 


4. Drag the clip to the lower-right corner of the screen. 


 The Position values change to 720, 480, the standard 
NTSC DV screen size (720 x 480 pixels). 


 Note: Adobe Premiere Pro uses an upside-down X/Y 
axis for screen location. The upper-left corner is 0, 0. 
X and Y values to the left and above that point, 
respectively, are negative. X and Y values to the right 
and below that point, respectively, are positive. 


5. Drag the clip completely off the screen to the left 
(Figure 6). 


6. Fine-tune that adjustment by changing the Position 
values in the Effect Controls panel to –360, 240 
(Figure 7). 


 The center of the clip is now 360 pixels to the left of the 
screen frame. Because 360 is half of 720 (a full clip 
width), the right edge of the clip lines up with the left 
edge of the screen frame. 


7. In the Timeline panel, drag the CTI to the beginning of 
the clip. 


8. In the Effect Controls panel, switch on the Position 
parameter keyframes mode by clicking the Position 
Toggle Animation button (Figures 7 & 8). 


 A small line appears in the stopwatch icon, and a 
keyframe is added to the clip in the Effect Controls time 
ruler. 


 Note: This keyframe toggle animation step is slightly 
different from the way you add keyframes to the audio 
Volume effect. For audio, the toggle animation mode is 
initially on by default. The video effects keyframe mode 
is switched off initially. 


9. In the Timeline panel, drag the CTI to the center of the 
clip. 


10. In the Program Monitor, drag the clip to center it 
on-screen. 


 
Figure 5 Motion effect bounding box in the 
Program Monitor 


 


 


 
Figure 6 Drag the clip off the screen 


 


 


 
Figure 7 Motion effect Position values 


 


 


 
Figure 8 Motion effect with a keyframe 
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11. In the Effect Controls panel, fine-tune the clip’s location 
by setting the Position values to 360, 240. 


 Moving the CTI to a new location in the clip and 
changing values adds a Position keyframe. 


12. In the Timeline panel, move the CTI to the end of the 
clip (press Page Down and then the Left Arrow key). 


13. In the Effect Controls panel, change the Position values 
to 360, –240. 


 That puts the clip completely above the screen and adds a 
third keyframe. You have created a path (if you don’t see 
the path in the Program Monitor, click Motion to switch 
on its display). Make note of a few things: 


The Program Monitor will look similar to Figure 9. 
Macintosh users see all three keyframes.  On Windows 
computers, only keyframe immediately before and after 
the CTI are shown.  


14. In the Timeline, drag the CTI to the beginning of the 
sequence. As you drag, watch the motion path in the 
Program Monitor. 


15. In the Program Monitor, click the Play button. 


 The clip slides smoothly on-screen from the left and then 
moves off the top. 


 Note: if your clip does not play, you may need to render 
it. Select Sequence > Render Effects In Work Area. 


16. In the Program Monitor, drag the center keyframe (the 
four-point star in the middle of the screen) down and to 
the left (Figure 10). 


17. Play the clip and note that it moves slowly until the 
middle keyframe and then speeds up. 


 Note: By moving the keyframes, you changed their 
spatial locations and thereby the distance the clip 
traveled between keyframes. But you did not change the 
time between keyframes, so the clip moves faster 
between clips that are farther apart and slower for those 
closer to each other. 


18. In the Effect Controls panel time ruler, drag the center 
keyframe most of the way to the right (Figure 11). 


19. Play this clip and note how much more slowly it goes at 
the beginning and how much faster at the end. 


 
Figure 9 Motion Bezier curve in the Program 
Monitor 


 


 
Figure 10 Motion effect keyframe 


 


 
Figure 11 Effect Controls panel time ruler area 
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How to change clip size and set position values 
You can use the Motion effect to shrink or expand a clip while it is in motion or in place. For example, you can start 
a clip full-screen and then shrink it to reveal another clip on a lower video track in the sequence. You can start a clip 
as a small dot, have it grow onto the screen, and then shrink and slide it off the screen. 


Note: If you have not completed the first task, “Examining Motion effect characteristics,” complete steps 1–7 of that 
task and then start this task. 


1. If you are continuing where you left off in the previous 
task, you need to remove the Motion effect parameters 
you added to the clip. (Otherwise, go to step 2.) 


• In the Effect Controls panel, click the Toggle 
Animation stopwatch for Position to remove the 
keyframes. Click OK (Windows) or Yes (Mac OS) 
to confirm deleting the keyframes. 


• Click the Reset button to return Motion to its 
default setting (Figure 12). 


2. In the Effect Controls panel, do the following. 


• In the time ruler, drag the CTI to the beginning of 
the clip. 


• In the Motion effect parameters area, click the 
Position Toggle Animation stopwatch to switch on 
keyframes. 


• Change the Position values to 0.0, 0.0. 


 Those actions add a Position keyframe to the beginning 
of the clip in the Effect Controls time ruler area and 
center the clip in the upper-left corner of the Program 
Monitor screen (Figure 13). 


3. In the Effect Controls panel, do the following:  


• Expand the Scale parameters to reveal its slider 
(Figure 14). 


• Click the Scale Toggle Animation stopwatch to turn 
on keyframes. 


• Drag the Scale slider to zero. 


 Those actions add a Scale keyframe at the beginning of 
the clip in the Effect Controls time ruler and set the clip 
size to zero for the in point of the clip. 


4. In the Effect Controls time ruler, drag the CTI about a 
third of the way into the clip and then click the Motion 
effect Reset button (Figure 15). 


 That creates two keyframes for Position and Scale at the 
CTI location, using Motion’s default settings: the clip at 
full size and centered in the screen (Figure 16). 


 


 
Figure 12 Motion effect Position values 
 


 
Figure 13 Program Monitor 
 


 
Figure 14 Motion effect Scale values 
 


 
Figure 15 Motion effect Reset button 
 


 
Figure 16 New keyframes for position and scale. 


Reset 
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5. Drag the CTI about two-thirds of the way into the clip 
and click the Add/Remove Keyframes button for both 
Position and Scale (Figure 17).  


 Note: You could also have clicked Reset again. 


 That adds two more keyframes, with the same Motion 
parameters as the previous two (Figure 18). 


6. Move the CTI to the out point of the clip (press Page 
Down and then the Left Arrow key) and change the 
Position values to 720, 480 (centered in the lower-right 
corner of the screen). 


7. In the Program Monitor, drag a clip bounding-box 
corner handle to shrink the clip all the way down to the 
center cross hairs (Figure 19). 


 Note: Macintosh users will see the entire motion track 
including all keyframes. 


 The Motion effect Scale parameter is set to zero. The 
Effect Controls panel time ruler should look like 
Figure 20. 


 Note: To change the scale of only one dimension (height 
or width), deselect Uniform Scale in the Effect Controls 
panel and then drag a side (not a corner) handle. 


8. Play this clip. 


 The clip should start as a tiny dot at the upper left, 
expand to full-screen in the center, hold there for a 
while, and then shrink to a dot in the lower-right corner. 


 


 
Figure 17 Add/Remove Keygram buttons 


 


 
Figure 18 Motion effect Position and Scale 
keyframes 


 


 
Figure 19 Program Monitor Motion track 


 


 
Figure 20 Effect Controls panel Motion 
parameters 
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How to set and adjust rotation 
While clips are shrinking, expanding, and moving, they can also rotate. This task explains how to accomplish this. 


1. Continue where you left off in the previous task.  


2. In the Effect Controls panel, drag the CTI to the 
beginning of the clip and click the Rotation Toggle 
Animation stopwatch. 


 That sets a keyframe for Rotation with 0.0° (the default 
value) as the starting point (Figure 21). 


3. Click the Go To Next Keyframe button for either 
Position or Scale to move the CTI to the second 
keyframe in the time ruler (Figure 21). 


4. In the Program Monitor, hover the pointer just outside a 
handle of the clip’s bounding box until the pointer turns 
to a curved double-arrow. Drag the bounding box 
clockwise two full rotations (Figure 22). 


 In the Effect Controls panel, the Motion effect Rotation 
parameter should have a value close to 2x0.0°. You can 
fine-tune that figure by typing a value. 


5. Click the Go To Next Keyframe button for either 
Position or Scale to move the CTI to the third keyframe, 
and click the Add/Remove Keyframe button for 
Rotation. 


 That adds a keyframe, with the same value as the 
preceding keyframe. 


6. Move the CTI to the out point of the clip (press Page 
Down and then the Left Arrow key). 


7. Expand the Rotation parameters and then set Rotation to 
its default value of 0.0° (Figure 23). 


 Instead, you could drag the Rotation circle 
counterclockwise twice but it’s not easy to arrive at 
exactly 0.0°  


 Note: Even though you previously used the rotation tool 
on the clip’s bounding box in the Program Monitor, you 
can’t now because the Scale is zero at the out point of 
the clip (the clip has been shrunk to a point) and there 
are no bounding box handles to move. 


8. Play this clip. 


 It rotates clockwise twice, holds, and then rotates 
counterclockwise twice. 


 


 
Figure 21 Motion effect Rotation parameter 


 


 
Figure 22 Rotation tool 


 


 
Figure 23 Rotation control and keyframes 
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How to set and adjust the anchor point 
Most of the time you will probably want to leave the anchor point in its default location in the center of the clip. But 
there are plenty of exceptions. For example, some logos are off-center within the clip. If you want to rotate a logo 
around its center (instead of around the center of the clip), you need to move the anchor point to the center of the 
logo. 


1. Continue where you left off in the previous task.  


2. Return the CTI to the beginning of the clip. 


3. In the Effect Controls panel, click the Anchor Point’s 
Toggle Animation stopwatch and set the numeric values 
to 0.0, 0.0 (Figure 24). 


 Note: Anchor Point uses the same coordinate system as 
Position. The upper-left corner of the clip is 0.0, 0.0 and 
the lower right is 720, 480. These anchor point 
coordinates are independent of the clip scale. You can 
set anchor points outside the clip to have the clip rotate 
around a point on the screen. Try –100, –100, for 
example. 


4. Play the clip. 


 The clip rotates clockwise twice and counterclockwise 
twice, using its upper-left corner as the center of 
rotation. 


5. In the Effect Controls panel, move to the second 
keyframe and change the values for Anchor Point to 
360, 240 (putting the clip’s center of rotation in the 
center of the clip—its default location). 


6. Drag the CTI to a point between the first and second 
keyframes and look at the clip’s anchor point in the 
Program Monitor (Figure 25). 


 The anchor point is near the clip’s upper-left corner. As 
the clip moves toward the center of the screen, the 
anchor point moves to the center of the clip. 


 Note: You can adjust the Anchor Point values only in 
the Effect Controls panel. You cannot drag the Anchor 
Point to a new position in the Program Monitor. 


7. In the Effect Controls panel, go to the third keyframe 
and click the Anchor Point’s Add/Remove Keyframe 
button to add a keyframe there, using the previous 
keyframe’s values (anchor point centered in the clip). 


8. Move to the fourth keyframe and change the Anchor 
Point to 720, 480 (setting the clip’s anchor point—
center of rotation—to its lower-right corner). 


9. Play this clip. 


 As the clip spins on and off the screen, the anchor point 
gradually moves from the clip’s upper-left corner to its 
lower-right corner. 


 
Figure 24 Motion effect Anchor Point parameter 


 


 
Figure 25 Clip bounding box and anchor point 
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How to apply and adjust video effects 
Adobe Premiere Pro CS4 features more than 130 video effects. You apply video effects to clips to give them special 
visual characteristics such as waves, lens flare, changing colors, soft focus, spotlights, lighting, or texture. 


Most effects come with an array of properties, all of which you can animate—make them change over time—by 
using keyframes. 


Adding video effects is easy: drag an effect to a clip or select a clip and drag the effect to the Effect Controls panel. 
You can apply multiple effects on a single clip, which can produce surprising results. 


You can access virtually all the video effect properties within the Effect Controls panel, making it easy to set the 
behaviors—the intensity, location, and other characteristics—of those effects. You can apply keyframes 
independently to every property listed in the Effect Controls panel to make those behaviors change over time. And 
you can use Bezier curves to adjust the velocity and acceleration of those changes. (You will use Bezier curves in a 
later project.) 


To try to fully explain all the video effects in Adobe Premiere Pro would be impractical. Many would require 
several pages. Instead, this guide presents a representative sample of what is available and explains how to use some 
of the effect properties. Adobe Premiere Pro Help has separate listings with explanations of all options for each 
video effect. 


We recommend that you complete the “How to use the Motion effect” guide before tackling these tasks. That guide 
covers effect properties and keyframes, which are used extensively in this guide. 


To complete all the tasks in this module, you need one brief video clip (5 seconds is sufficient). 


How to apply video effects to clips 


1. Start Adobe Premiere Pro, start a new project, import a 
video clip, and add the clip to the sequence in the 
Timeline panel. 


 Make sure the CTI (current-time indicator) is within the 
clip so you can view it in the Program Monitor. 


2. Select Window > Workspace > Effects. 


 The Effects panel appears in a tall column along the left 
side of the workspace (Figure 1).  


3. Drag the top or bottom of the Effects panel frame to 
make it as tall as possible. 


4. In the Effects panel, expand the Video Effects bin. 


 Note: There are several video effects categories.  


 


 


 


 
Figure 1 Effects panel 


 


Effects panel menu 
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5. From the Effects panel menu, select New Custom Bin. 


The new bin appears in the Effects panel below Video 
Transitions (Figure 2). 


6. Click twice on the new custom bin’s name to highlight 
it, and then change its name to something like My 
Favorite Effects. 


7. Expand any Video Effects bin and drag an effect to your 
custom bin. 


 Note: The effect remains in its original bin (you cannot 
move or delete an effect) and also appears in your 
custom bin. You can use custom bins to build effect 
collections that match your work style. 


8. In the Effects panel, expand the Image Control bin and 
drag the Black & White video effect to the video clip on 
the sequence in the Timeline panel. 


 Your full-color footage immediately converts to black 
and white—or more accurately, grayscale (Figure 3). It 
also puts the Black & White effect at the bottom of the 
Effect Controls video effect list, below the three fixed 
video effects: Motion, Opacity, and Time Remapping 
(Figure 4). 


9. In the Effect Controls panel, click the Toggle The Effect 
On Or Off button next to the Black & White effect. 


 This on/off button is the only option available with the 
Black & White effect. You can use keyframes to have 
the effect switch on or off at selected times in the clip. 


 Note: Sudden changes from color to black-and-white 
can be jarring to viewers. To resolve that, use a Cross 
Dissolve video transition between color and black-and-
white clips or within a clip that has the Black & White 
effect applied to it. To put a transition within a clip so it 
shifts smoothly to black-and-white, do the following: 


• Select the Razor tool (Figure 5). 


• Click within the clip to cut the clip into two smaller 
clips (this cut clip will play smoothly, as if there 
were no cut line between the two clips). 


• Drag the Cross Dissolve transition from the Video 
Transitions to the cut line. 


• Drag the Black & White video effect to the first or 
second clip segment. 


 The sequence shifts gradually from color to black-and-
white (or vice versa). 


10. In the Effect Controls panel, select the Black & White 
effect and press Delete to remove it. 


 


 
Figure 2 Custom video effects bin 


 


 
Figure 3 Black & White video effect 


 


 


 
Figure 4 Effect Controls panel, Black & White 
effect 


 


 
Figure 5 Razor tool 
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11. At the top of the Effects panel, type cam in the Contains 
text box (Figure 6). 


 Any video effects with the letters “cam” within their 
names appear. 


 Note: With so many video effect bins, locating the 
effect you want is sometimes tricky. If you know an 
effect’s name (or part of its name), type it in the 
Contains text box and Premiere Pro immediately 
displays all effects and transitions that contain that letter 
combination. Typing more letters narrows your search. 
Clicking the large X on the right side of the Contains 
text box clears any text and returns the Effects panel to 
its previous display state. 


12. Make sure the clip in the sequence is selected. In the 
Effects panel Blur & Sharpen bin, drag Camera Blur to 
the Effect Controls panel. 


 Note: The other way to apply a video effect to a clip is 
to select the clip in the sequence to display its properties 
in the Effect Controls panel and then drag an effect from 
the Effects panel to the Effect Controls panel. 


13. In the Effect Controls panel, display the Camera Blur 
properties. 


 Camera Blur has three items the Black & White effect 
did not have: a Setup button, a Percent Blur slider, and a 
Toggle Animation button (Figure 7). 


14. Click the Setup button. 


 The Camera Blur Settings dialog box appears. 


15. In the Camera Blur Settings dialog box, drag the slider 
to the right to increase the blur—you get a real-time 
display in that dialog box screen—and click OK 
(Figure 8). 


 Note: Most video effects do not have a Setup dialog 
box. For those that do, you generally can also access the 
Setup dialog box options in the Effect Controls panel 
effect list. You use the Setup dialog box to set a single 
option value for the entire clip. To have the option value 
change over time, you need to apply keyframes to it 
within the Effect Controls panel. Setup dialog boxes do 
not have a keyframe option. 


16. Practice changing the percent of blur in the Effect 
Controls panel. 


 The changes show up in real time in the Program 
Monitor. 


 
Figure 6 Effects panel Contains text box 


 


 


 
Figure 7 Effect Controls panel Camera Blur effect 


 


 
Figure 8 Camera Blur Settings dialog box 
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17. In the Effect Controls panel, select the Black & White 
effect and press Delete. Select the Camera Blur effect 
and press Delete.  


 Note:  You cannot delete the fixed effects: Motion, 
Opacity, and Time Remapping.  


18. In the Effects panel, expand the Video Effects and 
Distort bins, drag Spherize to the Effect Controls panel, 
and display its properties. 


 Spherize is one of several effects that have a transform 
button (as does the Motion effect). The Transform 
button indicates you can directly control the effect’s 
location in the Program Monitor (Figure 9). 


19. Set the Radius value to about 200. 


 A sphere appears in the Program Monitor. 


20. Click Spherize (its name in the Effect Controls panel) to 
switch on its transform control cross hair in the Program 
Monitor, and then drag the bulbous-looking effect 
around inside that screen (Figure 10). 


 Note: In the Effect Controls panel, the Spherize effect 
center of sphere values change as you drag the effect in 
the Program Monitor. 


21. Delete Spherize from the Effect Controls panel. 


22. In the Effects panel, expand the Distort bin, drag Wave 
Warp to the Effect Controls panel, and display its 
properties (Figure 11). 


 Note: Wave Warp has three menus: Wave Type, 
Pinning, and Antialiasing. These specific effect 
conditions do not have numeric values associated with 
them, but even these are keyframeable. That is, you can 
use keyframes to switch from one discrete condition to 
another at any time in the clip’s duration. Several other 
video effects have menus that work in the same way. 


23. In the Program Monitor, click the Play button. 


 Waves ripple through the clip. Wave Warp is an 
animated effect. Although you can use keyframes to 
animate virtually all Adobe Premiere Pro video effects, 
Wave Warp and a few others also have built-in 
animations. 


24. Delete the Wave Warp effect. 


 


 


 
Figure 9 Effect Controls panel 
 


 
Figure 10 The Spherize effect in the Program 
Monitor 
 


 
Figure 11 Wave Warp video effect 


Transform buttons 
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How to adjust video effect properties and keyframes 


Virtually all video effect properties enable you to change the effect’s behavior over time by using keyframes. For 
example, you can have an effect gradually rack out of focus (as if you were turning the focal ring on a lens), change 
color, warp into a funhouse mirror, or lengthen its shadow. 


1. In the Effects panel, expand the Presets bin, expand the 
Twirls bin, and then drag the Twirl In preset to the 
Effect Controls panel. Expand the Twirl properties 
(Figure 12). 


 This preset has keyframes at the beginning of the clip 
and at the one-second point for the Angle and Twirl 
Radius options. 


 Note: Premiere Pro has several dozen video effect 
presets. Most are picture-in-picture effects (PiPs) that 
are explained in a later guide. The others are primarily 
intended to be used at the beginning or end of a clip and 
behave something like transitions. You work with 
several in the upcoming steps. 


2. Play the clip to see how this preset works. 


 The clip starts in a tight spiral (Figure 13). By the time 
it reaches the one-second point, it has fully unwound. 


 


 
Figure 12 Twirl In preset video effect  


 


 
Figure 13 Twirl effect in the Program Monitor 
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 Note: If you plan to reuse an effect you’ve applied 
keyframes to, save it as a preset. To do that, follow these 
steps: 


• Apply an effect to a clip. 


• Set keyframes and property values. 


• Click the effect name in the Effect Controls panel. 


• In the Effect Controls panel menu, select Save 
Preset. 


• In the Save Preset dialog box, give the preset a 
name and, if needed, a description (Figure 14). 


• Select whether to scale the effect to the clip length 
or anchor it to the clip in point or out point. 


• Click OK. 


 The customized preset appears in the Presets bin 
(Figure 15). 


3. In the Effect Controls panel, drag the Angle and Twirl 
Radius keyframes from the one-second point to about 
the two-second point and play the clip. 


 The spiral unwinds more slowly. 


 Note: Keyframes (even those in presets) are not 
permanently affixed. You can drag them in the Effect 
Controls time ruler to change their positions within clips 
or to change their values in the effect options list. 


4. Delete the Twirl effect. 


5. In the Effects panel, expand the Video Effects and 
Stylize bins, drag Replicate to the Effect Controls panel, 
and display its single property (Figure 16). 


6. In the Effect Controls time ruler, drag the CTI to the 
beginning of the clip. 


7. Click the Toggle Animation button (to the left of 
Count). 


 That does three things: 


• Switches on keyframes. 


• Adds a keyframe at the beginning of the clip (at the 
CTI location). 


• Gives that keyframe the default Replicate value of 2 
(a 2 x 2 grid of replicated clips). 


The result is shown in the Program Monitor (Figure 17). 


 
Figure 14 Save Preset dialog box 


 


 
Figure 15 Effects panel Presets bin 


 


 
Figure 16 Replicate video effect 


 


 
Figure 17 Replicate effect in the Program Monitor 
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8. Add three more keyframes as follows: 


• At about the 1-second point, change the count value 
to 9 (midway between this effect’s minimum and 
maximum values). 


• At about the 3-second point, click the Add/Remove 
Keyframe Button to add another keyframe with a 
count value of 9. 


• At the end of the clip (press Page Down and then 
press the Left Arrow key), change the count value 
to 16 (Figure 18). 


9. Play the clip and note how the effect builds to a 9 x 9 
grid, holds for 2 seconds, and changes to a 16 x 16 grid 
at the end. 


 
Figure 18 Replicate keyframes 


 


 


How to apply effects to text or graphics 


1. Create some text: 


• Select File > New > Title. 


• Name the title and click OK. 


• In the Titler, create some basic text. 


• Close the Titler. 


2. Using the Selection tool, drag your text clip from the 
Project panel to the sequence after the video clip, 
position the CTI on the text clip to display it in the 
Program Monitor, and click the text clip to display its 
parameters in the Effect Controls panel. 


 Note: If you don’t move the CTI to the clip you’re 
applying an effect to, you won’t see that clip or its 
effects in the Program Monitor. Clicking a clip does not 
move the CTI to that clip. 


3. In the Effects panel, expand the Video Effects, Presets, 
and Blur & Sharpen bins. Drag Fast Blur to the text clip 
(or to the Effect Controls panel). 


 Note: If your bin does not include Fast Blur, select a 
different blur. 


4. In the Effects panel, expand the Presets and Mosaics 
bins and drag Mosaic In to the text clip (or to the Effect 
Controls panel). 


 The Effect Controls panel should look like Figure 19. 


 
Figure 19 Fast Blur and Mosaic effects 
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5. Play this clip. 


 The clip starts as blocky and blurry (Figure 20) and then 
sharpens at the one-second point. This demonstrates two 
things: 


• You can use video effects to animate or gradually 
reveal text or a graphic in a sequence. 


• You can apply more than one effect to a clip. 


 Note: Effect order counts. Standard (non-fixed) video 
effects work from bottom to top in the Effect Controls 
panel, with the most recently applied effect appearing at 
the bottom of the effect list. 


 For example, if you apply the Tint effect and then apply 
Black & White, the clip displays as grayscale. Black & 
White trumps Tint because Black & White appears 
below Tint in the Effect Controls effect list. If you apply 
Black & White first and then apply Tint, the clip has the 
color you selected in the Tint effect. Tint trumps Black 
& White. 


 Most effects do not cancel each other out. You need to 
test a few combinations to get a feel for this feature. 


 You can drag effects up and down within the Effect 
Controls panel to change their order. 


 Opacity, Motion, and Time Remapping (the fixed 
effects) are always the final three video effects applied 
to a clip. If you want to apply motion or opacity to a clip 
at a different place in the effect order, use a non-fixed 
motion effect, Basic 3D, or the non-fixed Alpha Adjust 
opacity effect. 


 
Figure 20 Fast Blur and Mosaic effects in the 
Program Monitor 
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How to work with alpha channel transparencies 
Many graphics have what are called alpha channels: portions of clips that Adobe Premiere Pro CS4 can make 
transparent, revealing what’s below those clips on lower-numbered video tracks in a sequence. 


You can put graphics files with alpha channels in motion or apply video effects specifically geared to work with 
alpha transparency graphics. Those effects treat the visible part of the graphic as an object so you give can that 
object a glow, color shifts, beveled edges, or a shadow. In addition, you can use keyframes to animate all these 
effects and their parameters over time. 


This task introduces compositing. Compositing is the process of creating a compound image by superimposing one 
or more clips on another clip. Adobe Premiere Pro has several compositing tools in addition to alpha channel 
transparencies: reducing opacity, keying effects, mattes, and masks. You will work with all these methods later. 


To complete this task you need: 


• A graphics file with an alpha channel (most Adobe Photoshop CS4 files fit that description) 


• A still image or video file to use as a background for the graphics file 


We recommend that you complete the “How to apply and adjust video effects” and the “How to use the Motion 
effect” guides before tackling this task. The former teaches the basics about working with video effects, and the 
latter covers Motion effect options and keyframes, which are used extensively in this guide. 


How to use the Motion effect with an alpha transparency graphic 


1. Start Adobe Premiere Pro, start a new project, and 
import the two file types described above. 


 Note: If you import an Adobe Photoshop graphic with 
multiple layers, the Import Layered File dialog box will 
appear. You must specify which layers to import, or 
indicate how to merge the layers, and then click OK.  


2. Select Window > Workspace > Editing. 


3. Drag the background clip to the Video 1 track. 


4. Drag a graphic with an alpha channel to the Video 2 
track above the background clip. 


 The sequence should look like Figure 1. The Program 
Monitor should look something like Figure 2—a 
background with a graphic over it. 


 Note: By default, Premiere Pro makes the graphic 
opaque and its alpha channel transparent, allowing 
whatever is below the alpha channel on the sequence to 
show through. 


5. In the Program Monitor, set the View Zoom Level 
to 25%. 


 This sets up your workspace to add some Motion effect 
parameters to the graphics clip. 


6. In the Timeline panel, click the graphic clip (in the 
upper track) to select it, move the CTI to the beginning 
of the clip, and then display the Effect Controls panel. 


 
Figure 1 Timeline panel 


 


 
Figure 2 Program Monitor screen 
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7. In the Effect Controls panel, expand the Motion effect 
parameters and set the following for your graphics clip: 


• Click the Toggle Animation buttons for Position, 
Scale, and Rotation. 


• Select the Motion effect heading in the Effect 
Control panel. In the Program Monitor, drag the 
graphics clip until its graphics portion is completely 
offscreen to the left (Figure 3). 


• In the Effect Controls panel, set Scale to 0%. 


• In the Effect Controls panel time ruler (or the 
Timeline panel), move the CTI about a third of the 
way into the clip. 


• In the Effect Controls panel, click the Motion effect 
Reset button (to the right of Motion) to set default 
values for Scale (100%) and Position (center of the 
screen). 


• Set Rotation to 1x0.0°. 


 The Motion effect parameters should look like Figure 4. 


8. In the Program Monitor, click the Play button to view 
this clip. 


 The graphics clip should start offscreen as a dot, slide 
on-screen while making a full clockwise rotation, and 
stop full size and centered on the screen. 


 Review step 6 and make sure you can identify how each 
action you took in that step led to the final sequence of 
effects. 


 
Figure 3 Program Monitor, with graphics clip 
moved offscreen to the left 


 


 
Figure 4 Effect Controls panel, Motion effect 
values 
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How to use video effects that work with alpha channel graphics 


Some Premiere Pro effects are intended to be used only with graphic files that have alpha channels. Those effects 
generally treat graphics as separate objects so you can apply effects such as a glow or drop shadow directly to them. 


 


1. Drag another instance of the graphics clip from the 
Project panel to the Timeline panel, placing the clip to 
the right of the graphics clip already there (Figure 5). 


2. If the background clip is not long enough, add another 
instance of it in the Video 1 track as well—or  you can 
drag the background clip to make it longer. 


3. In the Timeline, drag the CTI until you can see the 
second graphics clip in the Program Monitor. 


4. Click the Effects tab (not the Effect Controls tab) to 
display the Effects panel. 


 Note: If you don’t see the Effects tab, select Window > 
Effects to display it. 


5. In the Effects panel, display the Video Effects > Stylize 
bin. 


6. Drag the Alpha Glow video effect to the second graphics 
clip in the Timeline panel on the Video 2 track. 


 A glow appears on the edges of the graphic displayed in 
the Program Monitor (Figure 6). 


 Note: Alpha Glow and three other video effects—Bevel 
Alpha, Channel Blur, and Drop Shadow—all work well 
with graphics files that have alpha channels. You work 
with all four effects in this task. 


7. In the Effect Controls panel, expand Alpha Glow and 
make note of its parameters (Figure 7). 


8. Click the Alpha Glow Start Color swatch (Figure 7). 


 The Color Picker appears (Figure 8). 


 Note: The start color appears around the edges of the 
graphic. The end color appears on the fringes of the 
glow and, by design, is very faint. 


9. Select a color and click OK. 


 This new color appears around the edges of the graphic 
in the Program Monitor. 


10. Drag another instance of the graphics clip from the 
Project panel to the Timeline panel, placing the clip to 
the right of the two graphics clips already there. 


11. If the background clip is not long enough, add another 
instance of it in the Video 1 track as well or extend the 
background clip if necessary. 


 


 
Figure 5 Timeline panel 


 


 
Figure 6 Alpha Glow video effect 


 


 
Figure 7 Alpha Glow video effect parameters 


 


 
Figure 8 Color Picker 
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12. From the Video Effects > Perspective bin in the Effects 
panel, drag Bevel Alpha to the third graphics clip in the 
Timeline panel. Expand the Bevel Alpha parameters. 


13. Move the CTI to the middle of the third clip. 


14. In the Bevel Alpha parameters, increase the values of 
Edge Thickness and Light Intensity (Figure 9). 


 The graphic in the Program Monitor now has a beveled 
effect (Figure 10). 


 Note: You can add multiple video effects to the same 
clip, as in the following step. 


15. From the Video Effects > Blur & Sharpen bin, also drag 
Channel Blur to the third clip in the Timeline panel.  


 The Channel Blur effect appears in the Effects Control 
Panel effect list  


16. Expand the Channel Blur properties in the Effects 
Control panel (Figure 11). 


17. Change the values of some of the Channel Blur 
parameters. 


 Shifting individual color values—red/green/blue—blurs 
those colors into the graphic’s alpha channel. 


18. From the Video Effects > Perspective bin, also drag 
Drop Shadow to the third graphics clip in the Timeline 
panel.  


 Drop Shadow appears in the Effects Control panel list 
below (Figure 12). 


19. Expand the Drop Shadow parameters in the Effects 
Control panel. 


20. Increase the Drop Shadow Opacity and Distance values 
and change the drop shadow’s direction to see how that 
works (Figure 13). 


 Note: If the graphic you’re working with has holes or 
gaps like the one used in the exercise, Drop Shadow 
creates realistic shadows within those gaps. 


 


 
Figure 9 Bevel Alpha video effect parameters 
 


 
Figure 10 Bevel Alpha video effect 
 


 
Figure 11 Channel Blur video effect parameters 
 


 
Figure 12 Drop Shadow video effect parameters 
 


 
Figure 13 Channel Blur (left) and with Drop 
Shadow 
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Overview of Adobe Soundbooth CS4 workspace 
Adobe Soundbooth CS4 is an audio application designed for video editors, web designers and developers, motion 
graphics artists, and other creative professionals. While it has everything you need to edit sound, it is much easier to 
use than other sound-editing programs. As a result, Soundbooth enables even users with very little audio experience 
to quickly complete everyday tasks: recording and editing, removing unwanted noise, customizing sound effects, 
adding emphasis to a scene with sound, and creating royalty-free music to match the mood of a production.  


The Soundbooth interface is divided into panels. You can move and rearrange panels however you wish. 


 


 
 
 


 


 
 


 


 


Figure 1 Soundbooth workspace 
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Spectral Frequency Display button: Opens the Spectral Frequency Display view in the Editor panel. The Spectral 
Frequency Display lets you view the sound by frequency instead of wave form. 


Tools panel: Quick access to tools, level meters, and the Workspace menu. 


Files panel: Displays properties such as name, media type, and duration for each open file. By default, files are 
sorted alphabetically by name. To sort files based on another property, click the property header.  


Scores panel: Displays properties of scores.  


Resource Central: Connects you with Adobe Resource Central to download more scores and sound effects. 


Editor panel: By default, the Editor panel displays audio files as a visual representation of sound waves. (You can 
use the Spectral Frequency Display button to display spectral frequencies as well. For a stereo file, the left channel 
appears at the top and the right channel appears at the bottom. For a mono file, its single channel fills the total height 
of the Editor panel. Use the menu at the top of the Editor panel to choose which open file to display. 


Current-time indicator (CTI): Determines the starting point for playback and moves through the waveform as you 
listen to audio files. You can drag the CTI to move quickly from one point in the waveform to another. 


Zoom navigator: A view of the entire wave form. At higher zoom levels, you can drag the zoom navigator left or 
right to move to different audio content in the Editor panel. 


Tasks panel: The place to go for common editing tasks such as noise reduction and music creation. 


Effects panel: Access to a collection of effects you can apply to an entire audio clip or a portion of a clip. When you 
apply an effect, it appears in the Effects panel. You can apply multiple effects to a clip. Effects are processed in the 
order in which they appear in the panel. You can also create an effects rack to apply up to five effects at once. 


Markers panel: Add, move, delete, remove, and navigate to markers in the audio file. A marker refers to a specific 
time position and makes it easy to navigate in a waveform, perform edits, or play back audio. 


History panel: Instantly revert to any previous change. Use the panel to quickly compare processed and original 
audio or discard a series of changes that produced undesired results. 


Time display: The current time in numerical format, using hours, minutes, seconds, and milliseconds. 


Fade In, Fade Out buttons: Automatically fade in or fade out an audio track in. When you fade in a track, you start 
it from zero decibels and gradually increase sound. Fading out is the reverse. 


Transport controls: Control and adjust playback. You can also start and stop playback by pressing the spacebar. 


Louder button: Increase the sound of the entire file without distortion. Clicking once normalizes all sounds, which 
means boosting all sounds to the same level. Clicking again boosts all sounds by 3 decibels. 


Equalize Volume Levels button: Set all sounds in the file to the same volume.  
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Working with audio 
Adobe Premiere Pro CS4 includes basic audio editing, which is very similar to editing video in Adobe Premiere Pro. 
You import an audio file the same way you import video clips and other assets. 


Although you can edit audio files and add audio effects in Adobe Premiere Pro, a better way is to use a dedicated 
audio program, such as Adobe Soundbooth CS4, to create and edit your sound track and then import these files into 
Adobe Premiere Pro. 


Adobe Premiere Pro and Soundbooth are integrated for smooth round-trip editing. From within Adobe Premiere Pro, 
you can select any audio file and open it for editing with Soundbooth. The changes you make in Soundbooth are 
automatically updated in your Adobe Premiere Pro project. From within Soundbooth, you can import an Adobe 
Premiere Pro sequence and add it to a Soundbooth multitrack file. This way, you can sync the video and audio as 
you create, edit, and mix additional sound for your video project. 


To complete these tasks, you need two or more audio clips and one video clip. 


Inserting and deleting audio tracks 
Audio clips in multiple layered audio tracks all play together. If you have ten layered audio tracks loaded with a 
variety of audio clips and do not adjust volume levels and stereo panning, they can sound like a cacophonous mess. 
Adobe Premiere Pro provides a variety of audio tracks, including mono (single channel), stereo (two channel), and 
5.1 (six-channel surround). When you drag an audio clip to the Timeline panel, you can place it on an audio track 
that matches the audio clip. For example, you can only place a clip with mono audio on a mono audio track. 


1. Start Adobe Premiere Pro, create a new project, and give 
it a name that relates to the video/audio files you will 
import. 


2. Import one video clip and two or more audio clips. 


 The clips appear in the Project panel (Figure 1). 


3. Drag the video clip to the Video 1 track in the Timeline 
panel. 


 Note: If your video includes audio, the audio appears on 
the first available audio track (Figure 2). 


 
Figure 1 Clips in the Project panel 


 


 
Figure 2 Video with audio added to the sequence 
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4. Drag the remaining clips to separate audio tracks. 


 If your sequence timeline doesn’t have enough audio 
tracks to place each clip on a separate track, you can add 
new tracks. 


5. To add a new track, select Sequence > Add Tracks. 


 The Add Tracks dialog box appears (Figure 3). 


6. In the Audio Tracks section, enter the number of tracks 
you want to add. Select a position for the track from the 
Placement pop-up menu. Select the track type (stereo, 
mono, or 5.1) from the Track Type pop-up menu. 


7. Click OK. 


8. Select Sequence > Delete Tracks. 


 The Delete Tracks dialog box appears (Figure 4). The 
default is to delete all empty video and audio tracks. 


9. Select Delete Video Tracks and Delete Audio Tracks to 
delete any empty tracks, and click OK. 


 The Timeline panel now includes only tracks with video 
or audio in them. Each track matches the type of audio 
clip (mono, stereo, or 5.1) within it (Figure 5). 


 
Figure 3 Add Tracks dialog box 


 


 
Figure 4 Delete Tracks dialog box 


 


 


 
Figure 5 Timeline panel 


Stereo audio tracks Mono audio tracks 
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Roundtrip editing with Adobe Soundbooth 


1. Continue where you left off in the previous task. 


2. In the Timeline panel, select one of the audio clips 
(Figure 6). 


3. Select Edit > Edit In Adobe Soundbooth > 
Render And Replace. 


 Note: When you select Render And Replace instead of 
editing the source file, you edit the audio for the selected 
instance of the audio clip, not the original file. 


 Adobe Soundbooth CS4 opens, with the selected audio 
clip in the Editor panel (Figure 7). 


4. Make any necessary edits or add effects, and then select 
File > Save. 


Note: Refer to the How to edit audio guide for 
instructions on editing audio tracks and adding audio 
effects. 


5. Return to Adobe Premiere Pro and play the sequence in 
the Timeline panel. 


 The changes you made in Soundbooth are automatically 
applied to the clip in Adobe Premiere Pro. 


 
Figure 6 Selected audio clip 


 


 
Figure 7 Adobe Soundbooth CS4 Editor panel 
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Adding an Adobe Premiere Pro Sequence to Soundbooth to synchronize video and audio 
If your video exists within an Adobe Premiere Pro sequence or an Adobe After Effects CS4 composition, you can 
create a dynamic link between this video and Soundbooth. Any changes made to the sequence in Adobe Premiere 
Pro or After Effects will show up in Soundbooth automatically. 


By adding an Adobe Premiere Pro video sequence (or After Effects composition) to Soundbooth, you can see your 
video as you compose the soundtrack. This allows for more precise synchronization between the audio and video in 
your projects. 


1. Continue where you left off in the previous task. 


2. Select File > Save to save the Adobe Premiere Pro 
project. 


3. Start Adobe Soundbooth CS4 and open a new multitrack 
file in the Editor panel. 


4. Select File > Adobe Dynamic Link > 
Import Premiere Pro Sequence. 


 The Import Premiere Pro Sequence dialog box appears 
(Figure 8). 


5. In the Project pane, locate and select the project that 
contains your sequence. 


6. In the Sequence pane, select the sequence you want to 
link to Soundbooth, and click OK. 


 The sequence is added to the Files panel (Figure 9) and 
to a new video track in the multitrack file (Figure 10). 


 Any changes made to this sequence in Adobe Premiere 
Pro are reflected in the Soundbooth file automatically. 


 


 


 
Figure 8 Import Premiere Pro Sequence dialog 
box 


 


 
Figure 9 Adobe Premiere Pro sequence added to 
Files panel in Soundbooth 


 


 
Figure 10 Adobe Premiere Pro sequence added to 
the multitrack file Editor panel in Soundbooth. 
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How to record narration 
You can record narration for your video directly into Soundbooth. Although you can record a narration directly into 
Adobe Premiere CS4, Soundbooth lets you control the volume, clarity, and length of the narration more precisely. 
Once the narration is in Soundbooth, you can also make it part of a multiple-part soundtrack: you could, for 
example, add sound effects and a score alongside the narration, fading or muting the narration when these sounds 
are played. 


After recording narration, you can create a speech transcription file and then import this transcript back into 
Soundbooth. This adds markers to the narration so you can quickly locate points in the narration by using keywords.  


How to record narration 


1. Make sure a microphone is connected to your computer 
or make sure your computer has a functioning built-in 
microphone. 


2. Choose File > Record. 


 The Record dialog box appears (Figure 1). Information 
about the input for the recording appears in the top 
section of the dialog box. 


3. Choose an audio input from the Device menu. If 
necessary, click Settings to set driver properties for the 
input. 


4. Use the default Sample Rate setting or choose a different 
Sample Rate option that may be more appropriate for 
your project. 


5. Select Stereo or Mono. 


 By default, the Monitor Input During Recording option 
is not selected. Usually, you will want to leave this 
option unselected when recording a narration. You can 
monitor your input while recording, but you need to 
wear headphones to avoid feedback. 


 Information about the name of the sound file you’re 
creating appears in the bottom section of the dialog box. 


6. Enter a name in the File Name box. 


 This name will serve as the first part of all audio files 
saved by Soundbooth. Every time you record something 
new, Soundbooth will automatically use this name until 
you change the name. 


 By default, Soundbooth automatically appends 
incrementing numbers to new filenames. You can also 
choose to have dates appended to filenames. 


7. Click Browse to choose a location in which you will 
store files. 


 The Browse For Folder (Windows) or Recorded Files 
Folder (Mac OS) dialog box appears (Figure 2). 


8. Navigate to the folder in which you will store the file, 
and click OK. 


 
Figure 1 Record dialog box 


 


 
Figure 2 Browse dialog box 
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9. Click the Record button  and start recording your 
narration (Figure 3). 


 As you speak, notice that the audio Decibel meter on the 
right side of the Record dialog box indicates the sound’s 
volume (Figure 4). 


10. When you finish recording, click the Stop button  
(Figure 4). 


 The new file appears in Soundbooth behind the Record 
dialog box and is available in the Files panel. 


11. Click Close to close the Record dialog box. 


 Note: The file has been automatically saved as a 
Waveform file (WAV). To save the file in a different 
format, such as MP3, choose File > Save As. 


 Waveform is a high-resolution file type—meaning all of 
the sound’s data is saved with this format. Other file 
types (such as MP3) compress sounds, discarding some 
data. 


 
Figure 3 Record button in the Record dialog box 


 


 
 


Figure 4 Stop button in the Record dialog box 
 


Stop button Decibel meter 
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Your recorded narration file should appear similar to that in Figure 5. File information appears in the Properties 
panel. Once the file is in Soundbooth, you can edit the file as you choose. To add the file to a multitrack Soundbooth 
file, select the file and choose File > New Multitrack File From Waveform. 


 
Figure 5 Recorded narration 
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How to create a transcription file 


1. Select the narration audio file in the Files panel. 


2. Select File > Export > Speech Transcription. 


 The Save Selection As dialog box appears with Speech 
Transcription entered in the Save As Type menu 
(Windows) or Format menu (Mac OS). 


3. Navigate to a location where you want to save the file, 
enter a name for the transcript, and click Save.  


 The Speech Transcription Options dialog box appears 
(Figure 6). 


4. Select a language and quality from the pop-up menus. 


 Note: Selecting a higher quality setting takes longer to 
process. 


5. Click OK to transcribe the file. This may take several 
minutes. 


 The transcript is created as an XML document. 


6. Select File > Import > Markers. 


 The Import Markers dialog box appears. 


7. Locate the transcript file you just created, select it, and 
click Open. 


 Markers are added to the narration file in the Editor 
panel (Figure 7). 


8. Position the pointer over a marker to see a tooltip. 


 The markers show where specific words occur in the 
narration track. 


 
Figure 6 Speech Transcription Options dialog box 


 


 
Figure 7 Transcription markers 
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How to compose multiple-track recordings 
When creating an audio track, you will often want to include multiple tracks—for example, a vocal narration and 
music. 


In Soundbooth CS4 multitrack projects you can mix together multiple audio clips to create layered soundtracks. The 
audio clips in a multitrack project are saved as a single file, similar to the way a layered Photoshop file is saved. A 
multitrack project is saved as an Adobe Sound Document (ASND). When you add a file to a multitrack project, a 
copy of the file is made and stored in the project. 


Figure 1 illustrates separate tracks created for the left and right channels of the narration as well as a track for 
background music. You can edit each track separately. 


 
Figure 1 Multiple tracks in Soundbooth editor 
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Creating a Multitrack project 


1. Choose File > New > Multitrack File to open a new 
multitrack project with one track. 


2. Choose File > Save As and select a location in which to 
save the new multitrack project (Figure 2). 


 By default, multitrack projects are saved as Adobe 
Sound Document files, with the file extension .asnd. 
Adobe Sound Documents let you make changes to your 
files without permanently changing your original audio 
files. 


3. Add audio to the track in one of the following ways: 


• To add a file that has been previously imported into 
Soundbooth, drag it from the Files panel into the 
track. 


• To add a file from your computer, choose 
Edit > Insert > File. 


• To record into the track, choose File > Record. 


4. Repeat the steps to add more tracks to the file. 


 
Figure 2 Save Multitrack Document As dialog 
box 


Editing a track individually 


1. Select the track you want to edit by clicking it. 


2. Choose Clip > Edit Clip (Windows) or Clip > Edit Clip 
(Mac OS). 


 The clip opens for editing (Figure 3). 


3. Make changes to the track, such as splitting it, applying 
effects, cleaning it up, removing noises, and lowering or 
raising the volume. 


4. Click the Back button to return to the multitrack editor. 


 
 


 


Figure 3 Track opened for editing 


 


Back button 
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Saving a multitrack project to a single audio file 
This process is known as exporting a mixdown of the multiple tracks. When you do so, all of the tracks are mixed 
into a single file—a WAV file, AIF file, MP3 file, or other format, depending on your preference. 


1. Select the multitrack project you want to save in the 
Files panel and choose File > Save As. 


2. Browse to the location where you want to save the file. 


3. Choose Windows Waveform from the Save As Type 
menu (Windows) or choose Audio Interchange Format 
from the Format menu (Mac OS), and click Save. 


4. Accept the default options in the Save As Options dialog 
box, and click OK. 


 The multitrack file is saved as a single audio track 
suitable for use in Premiere Pro. 
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How to edit audio tracks 
Although at times you will use Soundbooth to record new audio, you will often use it to edit, clean up, or add effects 
to an existing audio file—such as an audio file recorded with a video. For example, if you’ve done an interview, you 
might use Soundbooth to reduce background noise, to make the audio louder, or to remove a mobile-phone ring. 


This guide covers the following tasks: 


• Splitting a sound into clips 


• Cutting clip length 


• Reducing noise on an audio file 


• Increasing or decreasing the volume of a track 


• Removing a noise from an audio file 


• Adding an effect to an audio file 


Splitting sound into clips 


1. Choose File > Open to open the sound file in the 
Soundbooth editor. 


2. Drag to select a segment of the sound file (Figure 1). 


3. Choose File > New > Audio File From Selection. 


 Soundbooth creates a new file based on your selection 
and opens the file in the Editor (Figure 2). 


4. Save the clip with a new name and accept the default 
settings.  


  


 


 
Figure 1 Selecting a segment of a sound file 


 


 
Figure 2 Clip opened as new file 
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Trim audio file 
To cut parts of an audio file, you have two options: 


If the part you want to remove is at the beginning or end of the clip, you can drag the trim handles away from the 
beginning or end. 


To trim audio at the beginning or end of a file: 


1. Click the Zoom Out Full button to display trim handles 
in the Editor panel (Figure 3). 


2. Drag either handle inward (Figure 4). 


 


 


 
 


 


Figure 3 Zoom Out Full button 


 
 


Figure 4 Trim handles 


To delete audio in the middle of a file: 


Select the segment you want to remove, and then choose Edit > Delete. 


Zoom Out Full 
button 


Trim handles 
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Reducing noise 
Often, your video recording will have consistent background noise: the hisses and clicks picked up by your video 
camera’s microphone or the whirr caused by a nearby machine. You will have clearer vocals if you reduce much of 
this noise by using the Clean Up Audio task in the Tasks panel. 


To reduce noise: 


1. Open the sound file in which you want to reduce noise. 


2. Click the Clean Up Audio task in the Tasks panel. 


3. Click the Noise button in the Noise section of the task 
(Figure 5). 


 The Noise dialog box appears (Figure 6), with two 
sliders, the Reduction slider and the Reduce By slider. 
The Reduction slider determines the amount of 
reduction in decibels; you can choose a decibel level 
from 0 to 25, and the noise will be reduced by this 
decibel amount. The Reduce By slider determines the 
amount of noise reduction by percentage. 


 By default, the Noise dialog box lets you preview the 
sound as you adjust the sliders. Use this preview to fine-
tune your choices with the sliders. 


 To turn off preview mode, click the green on/off button 
in the lower left corner of the dialog box. 


4. When you are satisfied with the amount of noise 
reduced, click OK. 


 To discard your changes, click Cancel. 


 
Figure 5 Noise button 


 


 
Figure 6 Noise dialog box 


Increasing or decreasing volume  
When you record the audio for a video, you may need to increase or reduce volume. You can do this in one of two 
ways: 


• By using the volume pop-up bubble (this appears in the Edit panel over the sound) 


• By using the Louder button 


Both methods can be applied to all or part of an audio file (you first need to select the file by using the mouse). 
When you use the volume pop-up bubble, you can increase parts of the sound’s volume in relation to the sound’s 
existing volume. When you use the Louder button, Soundbooth boosts all parts of the file to the same level. The first 
time you click the Louder button, Soundbooth normalizes the sound so the volume is the same throughout the track. 
Each time you click the Louder button again, Soundbooth increases overall volume by 3 dB. The Louder button 
avoids distortion or clipping by applying a hard limit: when you click the Louder button, the sound will never be 
louder than the loudest level available. 







Project 4 guide Adobe Soundbooth CS4 


4 How to edit audio tracks © 2008 Adobe Systems Incorporated 


Increase or decrease the volume of sound by using the Volume pop-up bubble 


You can increase all or part of an audio file by selecting segments of the file and dragging the Volume pop-up 
bubble. The Volume pop-up bubble appears in the middle of an audio file when you open it. 


1. Open the audio file you want to adjust. 


2. Select all or part of the file by dragging. 


3. Drag the decibel numbers in the Volume pop-up bubble 
to the left or right to increase or decrease the level of 
sound (Figure 7). As you do, observe that the changed 
sound is previewed in the highlighted segment. 


4. Release the mouse button. 


 The change is applied. 


 
 


 


Figure 7 Using the Volume pop-up bubble 


Increase or decrease a track’s sound by using the Louder button 


1. Open the audio file you want to adjust. 


2. Drag to select all or part of the file. 


3. Click the Louder button (Figure 8). 


 The volume increases. 


4. Save the file. 


 


 
 


Figure 8 Using the Louder button 


 


Volume popup bubble Preview of applied 
increase or decrease 


Louder button 
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Removing a noise 
Sometimes you get a single instance of an unwanted noise in the middle of an audio recording—for example, a 
mobile phone ringing. You can remove such sounds by using the Remove A Sound task in the Tasks panel. This 
task gives you tools to select and remove parts of an audio file. 


Note: The following techniques work best with distinct, clear sounds, such as a cough, a mobile phone ringing, or a 
chair sliding. 


1. Display the Tasks panel and click Remove A Sound. 


 The Tasks panel expands to show the Remove a Sound 
options (Figure 9). 


2. Select the Time Selection, Marquee, or Lasso tool. 


3. Make sure the Spectral Frequency Display button is 
selected to view the sound as a spectral display 
(Figure 10). 


4. In the Editor panel, zoom in on the sound you want to 
remove. 


 In the Editor panel, repeatedly replay the section of 
audio that contains the noise you want to remove (such 
as the cell phone ring). Look for a pattern of colors in 
that section of the spectral display that differs from the 
rest of the file. That pattern may represent the offending 
noise. 


5. In the spectral display, use your selection tool from 
step 2 (such as the Lasso) to select the pattern of colors 
you identified (Figure 11). Try to make the selection no 
longer than 25,000 samples (.52 seconds at a sample rate 
of 48 kHz). 


6. In the Tasks panel, select Play Selected Frequencies 
Only and then click Play to test your selection. If you 
hear only the offending noise, you were successful. If 
not, examine the color patterns again and test a different 
selection. 


7. In the Tasks panel, click Auto Heal or choose 
Edit > Auto Heal. 


 The Auto Heal button removes the sound gracefully, 
blending the audio with the surrounding sounds. 


 Alternatively, you can select a larger segment of audio 
and use the Volume pop-up bubble to reduce the 
segment’s sound level to –20, –30, or –40. 


 Note: You should never delete a segment completely, as 
this may affect the rest of the audio track. Similarly, you 
usually will not want to decrease the Volume pop-up 
bubble to levels lower than –40. 


8. Click the Spectral Frequency Display button again to 
close the spectral display. 


 


 
Figure 9 Remove a Sound task 


 


 
 


Figure 10 Spectral Frequency Display button 


 


 
Figure 11 A noise selected 


Spectral Frequency Display button 
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Applying effects 
An effect is a way to distort or modify a sound. Soundbooth lets you apply up to five effects at once by using an 
effects rack. Prior to applying a rack, you can preview it and then customize, bypass, or remove individual effects. 
Soundbooth offers a number of effects you can apply to your files to improve and enhance them. 


Removing a 60-cycle hum 


As an example, your audio file might have picked up a low-frequency hum from recording equipment that is 
connected improperly or has picked up signals from nearby electrical outlets. You can remove this hum by using an 
effect called Remove 60 Cycle Hum. 


1. Open the sound from which you want to remove a hum. 


2. Display the Effects panel. 


3. From the Stereo Rack Preset pop-up menu, choose Fix: 
Remove 60 Cycle Hum (Figure 12). 


4. Click Play to preview the effect. 


5. If you are satisfied with the effect, click Apply To File. 


6. Save the file. 


 


 
Figure 12 Stereo Rack preset menu and Apply To 
File button 


Adding a reverb effect 


You can also use effects to add character to your audio files. For example, you can make voices sound as though 
they are in a large concert hall by using a reverb effect. 


1. Open the sound to which you want to add a reverb 
effect. 


2. Display the Effects panel. 


3. From the Stereo Rack Preset menu, choose Reverb: 
Large Room. 


4. Click Play to preview the effect. 


5. If you are satisfied with the effect, click Apply To File. 


6. Save the file. 


 


 


Other effects 


Soundbooth provides a variety of other effects. The Mastering effects range from Fast Music to Web Broadband. 
Special effects include Distorted (which makes things sound punk or lofi) and SciFi (which imposes a spacey feel), 
among others. Another set of effects lets you improve the sound of different voices: female, internal dialog, male. 


You can apply these effects by using the same steps as for 60 Cycle Hum and the reverb effect. Take the time to 
experiment with different effects. You can preview before you apply them, so you can experiment without changing 
the file. 
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How to use the Adobe Media Encoder 
The Adobe Media Encoder converts sequences and clips into media suited for distribution on the web or on DVDs, 
iPods, cell phones, and other mobile devices. Here is an overview of the Adobe Media Encoder formats: 


• Audio Interchange File Format (AIFF): An audio file container format developed by Apple Computer, which is 
the standard audio file format used for storing sound data for Apple Macintosh and other electronic audio 
devices.  


• Microsoft AVI (AVI): Audio Video Interleave is a multimedia file format developed by Microsoft. AVI files can 
contain both audio and video data in a container that allows synchronous playback.  AVI files are easily played 
back on personal computers with Windows operating systems by using the Windows Media Player. 


• Windows Bitmap (BMP): The BMP file format, sometimes called bitmap or DIB file format (for device-
independent bitmap), is an image file format used to store bitmap digital images, especially on Microsoft 
Windows and OS/2 operating systems. The simplicity of the BMP file format and its widespread familiarity in 
Windows makes it a very common format for graphics programs that operating systems can read and write. 


• GIF: Graphics Interchange Format is a graphic image file format suitable for sharp-edged line art (such as 
logos) with a limited number of colors. This takes advantage of the format's lossless compression which 
preserves very sharp edges (in contrast to JPEG). 


• Animated GIF: A small animation based on successively displayed GIF images. Animated GIFs are the simplest 
form of animation and are supported natively by most browsers. Looping and minimal timing information can 
be set in an animated GIF, but complex animation is beyond this format's capabilities. 


• MP3: MPEG1 Audio Layer 3 is an audio file compression format with CD quality. MP3 is a standard file 
format on the Internet and many portable digital audio players. 


• P2 Movie: DVCPRO P2 (P2 is short form for "Professional Plug-In") is a professional digital video storage 
media format introduced by Panasonic. P2 is basically a professional video file format used for storing media on 
a data card for compatible tapeless recording devices.  


• QuickTime (MOV): QuickTime is a format developed by Apple Computer and is used for storing digital video, 
media clips, sound, text, animation, and music. QuickTime is the Apple multimedia architecture for HDTV and 
for web delivery as streaming media or for download.  


• Targa: TGA File Format, often referred to as TARGA File Format, is a raster graphics file format. The Targa 
format is used to create images in some video game programs. TARGA and VISTA boards were the first 
graphic cards for IBM-compatible PCs to support high color/true color display. This family of graphic cards 
was intended for professional computer image synthesis and video editing with PCs. For this reason, usual 
resolutions of TGA image files match those of the NTSC and PAL video formats. 


• TIFF: Tagged Image File Format is a file format for storing images, including photographs and line art. It is 
now under the control of Adobe Systems. Originally created by the company Aldus for use with what was then 
called "desktop publishing", the TIFF format is widely supported by image-manipulation applications, by 
publishing and page layout applications, by scanning, faxing, word processing, optical character recognition and 
other applications. 


• Uncompressed Microsoft AVI: See Microsoft AVI above. Exporting as uncompressed AVI will export the clip 
or sequence without applying additional compression to the output file. 


• Windows Waveform (WAV): WAV (or WAVE), short for Waveform audio format, is a Microsoft and IBM 
audio file format standard. Uncompressed WAV files are quite large in size, so, as file sharing over the Internet 
has become popular, the WAV format has declined in popularity. However, it is still a commonly used, 
relatively “pure”, i.e. lossless, file type, suitable for retaining “first generation” archived files of high quality, or 
use on a system where high fidelity sound is required and disk space is not restricted. 


• Audio Only (AAC): Compression for digital audio compatible with Apple iPod technology, designed to be the 
successor of the MP3 format. AAC generally achieves better sound quality than MP3. 
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• FLV | H4V (H.264): Adobe Flash Video, the format for delivering audio and video over the web and other 
networks. Adobe Flash Video will play on any computer with a Flash-enabled browser. 


• H.264: An MPEG-4-based standard for encoding for web delivery specifically and for a variety of devices, 
including HD video, 3GPP cell phones, video iPods, and PlayStation Portable (PSP) devices. The Adobe Media 
Encoder has H.264 format presets specifically for Google Video, MySpace, Yahoo! Video, and YouTube. 


• H.264 Blu-ray: An MPEG-4-based standard for encoding in HDTV for Blu-ray disc media. 


• MPEG1 and MPEG1-VCD (Windows only): A set of standards defined by the Motion Picture Experts Group 
(MPEG) designed to deliver video and associated audio at bit rates of about .5 to 1.5 Mbps (megabits per 
second). Video Compact Disc (VCD) videos play only on CDs. MPEG1 movies play on CDs and as 
progressively downloadable files on the web. 


• MPEG2: Delivers high-quality, full-screen, full-motion video at bit rates around 15 Mbps or about 10–30 times 
the data rate of MPEG1 or MPEG1-VCD. 


• MPEG2 Blu-ray: A subset of the MPEG-2 standard designed for encoding for high-definition (HD) Blu-ray 
Disc media. 


• MPEG2-DVD: A subset of the MPEG-2 standard designed for DVDs with a data rate up to 9 Mbps. An 
MPEG2-DVD file can be encoded directly onto a DVD to create a movie that plays automatically (known as an 
autoplay disc), or it can be used in an authoring program (such as Adobe Encore) to create a disc with 
navigational menus and other features. 


• MPEG2-SVCD: A variant of the MPEG-2 standard designed for the Super Video Compact Disc (SVCD) 
format. Up to an hour of relatively high-quality video can fit on a single CD. SVCDs can play on most set-top 
DVD players. 


• MPEG4: MPEG-4 absorbs many of the features of MPEG-1 and MPEG-2 and other related standards, adding 
new features such as extended support for 3D rendering, object-oriented composite files (including audio, video 
and VRML objects), support for externally-specified Digital Rights Management and various types of 
interactivity. 


• Windows Media (Windows only): A Microsoft multimedia architecture for HDTV, web delivery, and Palm 
devices. 


Each of these formats has many presets, so most editors will not need to adjust any parameters. However, there are 
numerous customizable options.  


For example, you may want to encode video for playback on mobile devices running Flash Lite. To do this you 
should first understand the specifications of the mobile device for which you are encoding the video. You can begin 
with a preset that most closely matches your specifications. You can then apply the necessary custom settings by 
opening the Export Settings dialog box and selecting custom settings on the Video and Audio tabs. Once you define 
the custom settings for a specific device, save these settings as a custom preset.  For Flash Lite, a good format to 
begin with is MPEG-4 3GP video and specify screen dimension to match the target devices, such as 240x240. 


You can also output video for Flash Lite on mobile devices from Adobe After Effects CS4 opening the composition, 
selecting File > Export > 3G… and selecting 3GPP (Mobile MP4) as the file format. 


To explain each format’s unique characteristics would go well beyond the scope of this guide. Instead, this guide 
shows you how to access the formats. The first task, “Overview of the Adobe Media Encoder,” has you select 
several different formats and then explains some concepts common to most of them. (For detailed explanations on 
each encoder, Adobe recommends that you visit the respective company’s website.) Then the guide gives a rundown 
of the specific steps you need to follow to use the Adobe Media Encoder to export a clip or sequence. 
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Figure 1 Export Settings dialog box  


Overview of the Adobe Media Encoder 


1. Start Adobe Premiere Pro and open a project with a 
sequence or clip you want to export. 


2. Select the sequence or clip in the Project panel, and then 
select File > Export > Media. 


 After a few seconds, the Adobe Media Encoder starts 
and the Export Settings dialog box appears.  


 Note: If the Adobe Media Encoder window is in front, 
bring the Export Settings dialog box to the foreground.  


 The export settings include a preview display on the left 
and tabs containing export settings on the right 
(Figure 1). The tabs display the settings that were used 
most recently. 


3. In the Export Settings area, select H.264 in the Format 
menu (Figure 2). 


4. Click the Output tab in the upper-left corner of the 
dialog box. 


 


 
Figure 2 Export Settings area menus 
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5. In the Preset menu, select 3GPP 176 x 144 15fps. 


• The image quality in the Output preview screen 
becomes blurry due to the small frame size of this 
preset. 


• The estimated file size is shown at the bottom of the 
dialog box (Figure 3). You will compare it to the 
file size of another format in the next step. 


6. In the Format menu, select MPEG2-DVD. 


 Note: The output image quality becomes very sharp and 
the estimated file size jumps to about 15 times the size 
of the low-resolution H.264 format. 


7. In the Format menu, select FLV | F4V (H.264). 


8. Open the Preset menu and look at the 20+ presets.  


 Figure 4 shows a few of those presets. 


9. Select FLV (Same As Source) Flash 9.2 And Higher. 


10. In the Export Settings area, view the Summary 
information (Figure 5). 


 This lists frame size and frame rate as well as audio and 
video encoder information. 


11. In the Format menu, select QuickTime. 


12. Click the Video tab, open the Video Codec menu, and 
select H.264 (Figure 6). 


 Note: H.264 is one of the formats in the Adobe Media 
Encoder. H.264 delivers video more efficiently than 
previous standards such as MPEG-2, and it’s built into 
the Apple QuickTime 7 multimedia architecture. 


 


 
Figure 3 Estimated File Size 


 


 
Figure 4 Adobe Flash Video Preset menu 
(segment) 


 


 
Figure 5 Export Settings Summary area 


 


 
Figure 6 Video tab Video Codec menu 
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 Note: Macintosh users, skip to step 15. 


13. In the Format menu, select Windows Media and verify 
that NTSC Source To Download 512kbps is the selected 
preset. 


14. Click the Video tab and view the basic video settings 
(Figure 7). 


 Note: Windows Media offers several encoding options: 
one or two passes, constant or variable bit rates, frame 
size, frame rate, and pixel aspect ratio. You can use 
these options to fine-tune the output. 


15. In the Format menu, select MPEG2-DVD and change 
the Preset to NTSC High Quality. 


16. In the Video panel, note the Quality slider (Figure 8). 


 Note: A high quality setting means the MPEG encoder 
will take longer to analyze the video before converting it 
to an MPEG-2 file. It does not affect the file size. 


17. Use the Video tab scroll bar to view the Bitrate Settings 
area. Increase the Target Bitrate setting and note that the 
estimated file size increases (Figure 9). 


 Note: Doubling the bit rate generally increases the 
MPEG-2 file size by about 50%. 


18. Click the Audio tab. 


19. In the Audio Format menu, select MPEG. 


 Note: PCM (Pulse Code Modulation) is the standard 
audio format for the Adobe Media Encoder MPEG2-
DVD format. It is a lossless format—it retains full audio 
quality. Dolby Digital compresses the audio but very 
little quality is lost in the process. After three trial uses, 
you need to pay to use the Dolby Digital encoder. 
MPEG also compresses the audio and yields high-
quality results. 


20. Scroll down to the Bitrate Settings area and select 
128 Kbps from the Bitrate menu (Figure 10). 


 The estimated file size drops considerably. Using MPEG 
audio encoding can lead to a slight audio quality loss, 
but you can increase the video bit-rate setting without 
exceeding the storage capacity of a DVD or the 9 Mbps 
DVD playback limit. 


21. To save a customized preset, click the Save Preset 
button located next to the Preset menu (Figure 11). 


22. Click Cancel to close the dialog box without saving the 
custom preset. 


23. Click the Output Name link to set a name and location 
for the output file (Figure 12). 


 
Figure 7 Windows Media Basic Video Settings  


 


 
Figure 8 MPEG2-DVD Quality setting 


 


 
Figure 9 MPEG2-DVD Bitrate Settings 


 


 
Figure 10 MPEG2 Audio Bitrate Settings area 


 


 
Figure 11 Save Preset button 


 


 
Figure 12 Output Name link 
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 The Save As dialog box appears (Figure 13). 


24. Navigate to a file folder, name the file, and click Save. 


25. Click OK in the Export Settings dialog box. 


26. Bring the Adobe Media Encoder window to the 
foreground. 


 Notice, the encoding process (Figure 14). When you 
first export the file, it begins in the waiting mode. It then 
moves on to the encoding step, and a green check mark 
indicates when the encoding process is complete. 


27. When the encoding is complete, close the Adobe Media 
Encoder. 


 


 
Figure 13 Save As dialog box  


 


 
Figure 14 Adobe Media Encoder progress  
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How to use the Adobe Media Encoder to export a sequence or clip 
You can use the Adobe Media Encoder to export a sequence, a sequence segment, a clip, or a portion of a clip. Refer 
to the “How to create standard image, movie, and audio files” guide for an explanation of how to prepare a portion 
of a clip or a sequence segment for export. 


 


1. Start Adobe Premiere Pro and open a project with a 
sequence or clip you want to export. 


2. Select the clip, clip segment, sequence, or sequence 
segment you want to export. 


3. Select File > Export > Media. 


4. In the Export Settings dialog box, specify the following 
options: 


• Format: Specify the media file format to be used by 
your intended audience. 


• Preset: Choose the option that most closely matches 
the specifications for the media to be viewed by 
your intended audience. As explained in the 
previous task, you can customize the settings by 
clicking on one of the tabs below the Export 
Settings area and changing the parameters there. 


• Export Video: Select this option to include video in 
the exported file; deselect this option to exclude 
video from the exported file. 


• Export Audio: Select this option to include audio in 
the exported file; deselect this option to exclude 
audio from the exported file.  


5. Click the Output Name link. 


 The Save File dialog box appears. 


6. Navigate to a file folder, name the file, and click Save. 


7. Click OK in the Export Settings dialog box. 


8. Bring the Adobe Media Encoder window to the 
foreground. 


 Notice, the file encoding progress. When you first 
export the file, it begins in the waiting mode. It then 
moves on to the encoding step, and a green check mark 
indicates when the encoding process is complete. 


9. When the encoding is complete, close the Adobe Media 
Encoder. 
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How to use the Adobe Media Encoder to batch process media 
You can use the Adobe Media Encoder to encode multiple files at the same time. For example, you may be 
producing a series of short video or audio clips for use in a multimedia program. Instead of processing each file 
separately, you can add several files to the Adobe Media Encoder, select your settings once, and then process the 
entire batch of files.  


1. Start Adobe Media Encoder. 


 The Adobe Media Encoder window opens (Figure 15). 


2. Click the Add button 


 The Open dialog box appears. 


3. Navigate to the files you want to process. Select them, 
and click Open (Figure 16). 


 To select more than one file, hold down Ctrl (Windows) 
or Command (Mac OS) as you select the files. 


 Note: You can also drag files from an open window 
directly into the Adobe Media Encoder window. 


 Notice that the files you added are shown in the Adobe 
Media Encoder window (Figure 17). 


 


 
Figure 15 Adobe Media Encoder window  
 


 
Figure 16 Open dialog box  
 


 
Figure 17 A batch of files ready to process 
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4. Open the Format menu for the first file in the list and 
select a format to use for encoding (Figure 18). 


 The format you select is applied to the entire batch of 
files. 


5. Open the Preset menu for the first file and select a 
preset.  


 The same preset is applied to the entire batch of files 
(Figure 19).  


 Note: You can customize the settings by selecting Edit 
Export Settings on the Preset menu. 


 By default, the exported files will be placed in the same 
folders as the source file. You can change this location 
or rename the output files by clicking the links in the 
Output File column. 


6. Click Start Queue in the Adobe Media Encoder window. 


 The encoding process begins. The status column informs 
you when the encoding is complete by placing a green 
check mark beside each file. As the encoding occurs, the 
Media Encoder displays a progress indicator and shows 
a preview of the encoded file (Figure 20). 


7. When the files are encoded, close the Adobe Media 
Encoder. 


  


 
Figure 18 Format menu 
 


 
Figure 19 Format and preset applied to the batch 
 


 
Figure 20 Batch Encoding progress 


 









